Search found 3054 matches

by admin
Fri Mar 17, 2017 8:06 pm
Forum: ZWO Cameras
Topic: ASI1600mc banding issues (horz)
Replies: 5
Views: 1242

Re: ASI1600mc banding issues (horz)

Excellent - I have an 071 waiting for some clear sky to point it at too - hope that your weather forecast is better than the one I've got for the next few days!

cheers,

Robin
by admin
Thu Mar 16, 2017 7:31 am
Forum: ZWO Cameras
Topic: ASI1600mc banding issues (horz)
Replies: 5
Views: 1242

Re: ASI1600mc banding issues (horz)

Glad that you have got the problem sorted now. 5m is definitely pushing things for USB3 - I've found that anything beyond about 3.5m or so becomes unreliable at high data rates on USB3 unless you put a hub in the middle. I ended up re-arranging my observatory to put the PC right next to the pier to ...
by admin
Wed Mar 15, 2017 7:26 am
Forum: Implemented Features
Topic: Histogram plot
Replies: 2
Views: 776

Re: Histogram plot

Just to make sure I understand correctly - you are thinking about a background grid on the histogram and perhaps some way to read the histogram value off (maybe a tooltip or something).

cheers,

Robin
by admin
Wed Mar 15, 2017 7:24 am
Forum: Bug Reports
Topic: Jump histogram if buffer switch to off
Replies: 2
Views: 555

Re: Jump histogram if buffer switch to off

Ah, I just realised there is a new version of the QHY SDK - I will try putting that into the next release of SharpCap - maybe they have fixed this bug already.

thanks,

Robin
by admin
Wed Mar 15, 2017 7:14 am
Forum: Bug Reports
Topic: Jump histogram if buffer switch to off
Replies: 2
Views: 555

Re: Jump histogram if buffer switch to off

Thanks for the bug report - it sounds like an issue with the QHY SDK as turning the DDR buffer on/off is very simple - SharpCap just sends a message to the SDK saying turn on or turn off. I will pass this bug on to QHY and see if they agree.

thanks,

Robin
by admin
Wed Mar 15, 2017 7:09 am
Forum: ZWO Cameras
Topic: ASI1600MC Parameters Change and Scope Control Setting Reset
Replies: 1
Views: 665

Re: ASI1600MC Parameters Change and Scope Control Setting Reset

Thanks for the report - I think nothing remembers the selected rate except the UI, and the UI gets rebuilt when you change certain camera settings like resolution or colour space.

I will put it on the to-fix list.

Robin
by admin
Tue Mar 14, 2017 10:24 am
Forum: Polar Alignment
Topic: Polar Align Reversed Directions
Replies: 2
Views: 843

Re: Polar Align Reversed Directions

Just an update that I finally got a bit of clear sky the other evening and had a chance to test out whether the direction instructions indicate the right direction. Here (about 60 miles west of the Greenwich meridian, so basically at Longitude=0). I had instructions to move mostly up and right and w...
by admin
Tue Mar 14, 2017 8:05 am
Forum: ZWO Cameras
Topic: ASI1600MC Debayer Pattern
Replies: 5
Views: 1613

Re: ASI1600MC Debayer Pattern

Hi,

yes, I have fixed this problem just a couple of days ago - will be in the next 2.10 build.

cheers,

Robin
by admin
Tue Mar 14, 2017 8:04 am
Forum: Bug Reports
Topic: Beginners misfortune: "Not solving"
Replies: 13
Views: 1880

Re: Beginners misfortune: "Not solving"

That looks like it is working just how it should with 2.10 - good news :)

Robin
by admin
Mon Mar 13, 2017 8:19 am
Forum: Bug Reports
Topic: Beginners misfortune: "Not solving"
Replies: 13
Views: 1880

Re: Beginners misfortune: "Not solving"

Yes, 2.10 is better at picking out faint stars than 2.9. Even with the lodestar a digital gain of 2-4x should be enough and keep the black level down I think. Do remember to capture some frames as you can send them to me for testing (or run them through the test deep sky camera yourself later for ex...