Search found 3077 matches

by admin
Tue Oct 17, 2017 5:56 pm
Forum: Bug Reports
Topic: Sensor Analysis Question
Replies: 10
Views: 990

Re: Sensor Analysis Question

Ah, found it. Cameras with no black level/offset control got stuck. Fixed for the next version.

Cheers,

Robin
by admin
Tue Oct 17, 2017 5:29 pm
Forum: Bug Reports
Topic: Sharpcap 3.1 Beta and SX Lodestar
Replies: 20
Views: 1954

Re: Sharpcap 3.1 Beta and SX Lodestar

Ok, that's useful - shows that it freezes up at the point that SharpCap tries to use the SDK to open the camera. I have just added more logging for the next build so we can see just how far it gets.

thanks,

Robin
by admin
Tue Oct 17, 2017 5:12 pm
Forum: Bug Reports
Topic: SharpCap 3.1.4477 Blind Plate Solve bug
Replies: 19
Views: 1549

Re: SharpCap 3.1.4477 Blind Plate Solve bug

Using AstroTortilla, I can get your 'almost black' image to solve with --sigma 10, but not with --sigma 20 or above. Essentially the --sigma limits the detection of stars to those above that brightness, which is useful in a noisy field, but causing issues here. A settings page is going the be the ri...
by admin
Tue Oct 17, 2017 5:10 pm
Forum: Bug Reports
Topic: Display control and image control
Replies: 3
Views: 451

Re: Display control and image control

There is a control 'Digital Processing' which you have to turn to 'On (Slower)' to enable the gamma/brightness/contrast for the Altair cameras. If you are planning on stacking your images it is usually better not to perform this sort of digital processing on the individual frames, but to capture the...
by admin
Tue Oct 17, 2017 7:17 am
Forum: Bug Reports
Topic: Sharpcap 3.1 Beta and SX Lodestar
Replies: 20
Views: 1954

Re: Sharpcap 3.1 Beta and SX Lodestar

Can I just check - does the freeze occur when you try to start the camera? Please can you look in the folder C:\Users\<your user name>\AppData\Local\SharpCap\logs here you will find the log files that SharpCap generates. If you can find one that matches up with the SX camera freezing, please post it...
by admin
Tue Oct 17, 2017 7:12 am
Forum: Bug Reports
Topic: Sensor Analysis Question
Replies: 10
Views: 990

Re: Sensor Analysis Question

One more thing...

Please post the log file from SharpCap after it has become stuck - that may help me work out just where it has gone wrong.

cheers,

Robin
by admin
Tue Oct 17, 2017 6:33 am
Forum: Bug Reports
Topic: SharpCap 3.1.4477 Blind Plate Solve bug
Replies: 19
Views: 1549

Re: SharpCap 3.1.4477 Blind Plate Solve bug

Hi,

You can see the command line parameters of a running process using ProcessExplorer (from Microsoft) - just hover over the process name in the list or look in the image tab in the properties.

cheers,

Robin
by admin
Tue Oct 17, 2017 6:30 am
Forum: Bug Reports
Topic: Sensor Analysis Question
Replies: 10
Views: 990

Re: Sensor Analysis Question

Hi, ASCOM cameras ought to be able to work for sensor analysis (which one are you using? Does it have a gain control?). I did test with some models, but haven't for a week or so, so maybe a bug crept in or yours is just not behaving as I'd expect. DirectShow cameras are not supported because SharpCa...
by admin
Mon Oct 16, 2017 9:54 pm
Forum: Deep Sky Imaging
Topic: using filter wheel
Replies: 1
Views: 827

Re: using filter wheel

Hi, currently there is no way built into SharpCap to do this in the UI. SharpCap does have a built in Python based scripting language, and some people have written scripts to do just this sort of thing. If you are interested in that then have a look in the Scripting section of the forum - for instan...
by admin
Mon Oct 16, 2017 6:58 pm
Forum: How do I?
Topic: SC 3.1 Sensor analysis and Smart Histogram
Replies: 4
Views: 639

Re: SC 3.1 Sensor analysis and Smart Histogram

Hi Neil, 1) you can perform the analysis on your desktop with the sensor exposed if you want (although the light levels might be a bit bright for that). No need for the imaging train, just an even area of steady illumination. The files get saved into %APPDATA%\SharpCap\SensorCharacteristics (ie C:\U...