Search found 161 matches

by donboy
Mon Apr 03, 2017 5:25 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

Well I was on again last night for 4 or 5 hours with the ASI1600MCC and again I couldn't get Auto WB to work. I tried what you said and it never would adjust even though I was able to get it to work in the procedure you described when exposed to ambient daylight. I've yet to have it work under the s...
by donboy
Sat Apr 01, 2017 9:05 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

Tried the options and as you said pretty limited. Thanks for your help.

Don
by donboy
Sat Apr 01, 2017 8:59 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

As I just indicated with ASI Ascom driver the color balance was bluish green and I have no control of that, there are no WB controls in SC when ASI Ascom is selected.
by donboy
Sat Apr 01, 2017 8:37 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

Robin, Just tried the ASI Ascom driver and the screen is bluish green. Info: 16:29:10.4293347 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: SharpCap Version 2.10.3695.0 Info: 16:29:10.4293347 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: GC Memory 9Mb Info: 16:29:10...
by donboy
Sat Apr 01, 2017 8:26 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

Robin, Following your instructions it works just fine. So I don't know what I was doing the hours I was on and no response from the auto settings. I started and stopped the program atleast 6 times with no Auto WB function. Info: 16:20:30.7013331 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadP...
by donboy
Sat Apr 01, 2017 7:55 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Re: Auto WB not working

Robin, nothing happens. I've tried numerous times with the beta version and no go. But works with latest 2.9 ver. In fact I use the 2.9 version to get the approximate balance and then enter them in to the beta version.

Don
by donboy
Fri Mar 31, 2017 7:17 pm
Forum: Bug Reports
Topic: Crosshairs with Zoom not centering
Replies: 1
Views: 789

Crosshairs with Zoom not centering

version=2.10.3695.0

Using the ASI1600MCC-

Crosshairs didn't center properly with zooming yet OK with Auto zoom.

Don
by donboy
Fri Mar 31, 2017 7:11 pm
Forum: Bug Reports
Topic: Auto WB not working
Replies: 14
Views: 3417

Auto WB not working

ver. 10.3695 - ASI1600MCC the auto WB does not work. It does work in 2.9.

Don
by donboy
Sun Mar 26, 2017 5:21 pm
Forum: Bug Reports
Topic: Atik414EXC Ascom drivers
Replies: 5
Views: 1522

Re: Atik414EXC Ascom drivers

The Atik414EXC works with Ascom driver in latest 2.9 but still not working in latest 2.10. The error message readssomething like this:


Unable to open. Operation is not valid due to the current state of the object.
SC032617.txt
(19.13 KiB) Downloaded 144 times
by donboy
Sat Mar 25, 2017 9:00 pm
Forum: Bug Reports
Topic: Atik414EXC Ascom drivers
Replies: 5
Views: 1522

Re: Atik414EXC Ascom drivers

I guess this is the log:
SCLog2.10.txt
(11.6 KiB) Downloaded 156 times

Don