Search found 78 matches

by galljj
Thu Dec 07, 2017 8:09 pm
Forum: How do I?
Topic: ASCOM Color Balance
Replies: 2
Views: 444

Re: ASCOM Color Balance

Well, since i do mainly DSO observing in the live view mode - with exposures of greater than 1 second, is data loss really an issue ? In any event, it appears that if I use the sliders in live view mode, the color balance stays at those levels to which I have "slid", even when viewing a single shot ...
by galljj
Wed Dec 06, 2017 4:56 am
Forum: How do I?
Topic: ASCOM Color Balance
Replies: 2
Views: 444

ASCOM Color Balance

Robin: It appears to me that in the latest beta versions, the ASCOM version of my Rising Tech (ToupTek) IMX224 camera has the ability to control the color balance in the live histogram - through sliders. But not in the "normal" histogram, nor in the stretch histogram in the control panel. Additional...
by galljj
Fri Dec 01, 2017 8:27 pm
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

OK, I got it to work ! Here's some tips: Your suggestions about pretesting the illumination were good. But, I would suggest that the minimum size sensor area should be something like 320x240, from which you select a 100x100 test area. I had several runs using a 100x100 sensor area, and used the whol...
by galljj
Fri Dec 01, 2017 6:44 pm
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

BTW, when it is measuring the darks (with the objective covered) it no longer shows the histogram, although the log file shows that it is computing the mean and sigma at each gain level.

j
by galljj
Fri Dec 01, 2017 6:43 pm
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

Robin: I solved the illumination problem. I had a maximum frame rate set, and had the USB transfer set to low, both were there because I typically do DSO and didn't need high frame rates. Also, I went back and followed your instruction about sizing, and illumination. But now, when the the analysis g...
by galljj
Fri Dec 01, 2017 3:34 am
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

Robin: SEE LAST POST OF MINE BELOW :D I picked up the latest version of the beta and reran some of the sensor analysis tests. Well, I tried to. I set the debayer preview to macth the mask of the 224 chip - rggb. When running, i got a single humped histogram - no doubles. But repeated attempts to get...
by galljj
Thu Nov 30, 2017 3:54 pm
Forum: Bug Reports
Topic: 3.1 crash report
Replies: 3
Views: 489

Re: 3.1 crash report

great. Here's another from last night - frankly I forget what I was doing, but suspect that I might have hit the brain button again. I thought I'd pass along in case it was something else. john InvalidOperationException at System.Linq.Enumerable.First[TSource](System.Collections.Generic.IEnumerable`...
by galljj
Thu Nov 30, 2017 4:43 am
Forum: Bug Reports
Topic: 3.1 crash report
Replies: 3
Views: 489

3.1 crash report

Robin: The attached report was generated when I attempted to use the smart histogram function. I hopr this is useful to you. john InvalidOperationException at System.Linq.Enumerable.First[TSource](System.Collections.Generic.IEnumerable`1[TSource], System.Func`2[TSource,System.Boolean])_#95355.error....
by galljj
Wed Nov 29, 2017 11:51 pm
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

Thanks Robin. In the camera controls there is a debayer preview box. If set to off does that mean SC thinks it is a mono camera? I dont recall that it always have me two peaks, and it seemed like something to do with illumination. I'll play with it If I do both 8 and 12 bit analysis, does the smart ...
by galljj
Wed Nov 29, 2017 2:49 pm
Forum: How do I?
Topic: More sensor analysis questions
Replies: 16
Views: 1623

Re: More sensor analysis questions

Brian

It is a color camera. There is no mono mode available.

I ran in LCG and got the following results, whihc are essentially te same as the HCG mode. In one way this makes sense, because the sensitivity of the sensor should be independent of that mode setting.
camera test lcg.png
camera test lcg.png (170.83 KiB) Viewed 965 times