Search found 78 matches

by galljj
Thu Apr 12, 2018 3:53 pm
Forum: Bug Reports
Topic: [SOLVED] Install of .5132 fails
Replies: 24
Views: 2340

Re: Install of .5132 fails

And the log file:
SharpCap_3.1_20180412112953.log
(10.64 KiB) Downloaded 70 times
by galljj
Thu Apr 12, 2018 3:51 pm
Forum: Bug Reports
Topic: [SOLVED] Install of .5132 fails
Replies: 24
Views: 2340

Re: Install of .5132 fails

Robin: Here are screen captures of 3 successive steps. The proper order is SC problem, step 2 and step 3. Ill send the log file in the next message

john
sc problem.PNG
sc problem.PNG (532.1 KiB) Viewed 1013 times
step 2.PNG
step 2.PNG (505.21 KiB) Viewed 1013 times
step 3.PNG
step 3.PNG (538.11 KiB) Viewed 1013 times
by galljj
Thu Apr 12, 2018 1:07 am
Forum: Bug Reports
Topic: [SOLVED] Install of .5132 fails
Replies: 24
Views: 2340

[SOLVED] Install of .5132 fails

Robin I use sneaker-net to get new SC versions onto my imaging computer. Download on workhorse PC, dump onto a USB drive, and install on the imaging computer directly from the USB drive. Always has worked. When I tried loadiing .532, it failed, saying something like resources necessary to complete t...
by galljj
Tue Feb 20, 2018 12:21 am
Forum: Live Stacking
Topic: Save as 32
Replies: 1
Views: 545

Save as 32

Robin:

Can you clarify if a saved 32 bit image of a live stack is - or is - not white balanced. The .txt file that accompanies the saved image include white balance data.


Thanks for everything

john
by galljj
Sat Feb 03, 2018 3:04 am
Forum: Bug Reports
Topic: 3.1 Bug
Replies: 3
Views: 483

Re: 3.1 Bug

I was testing the new version at my bench, and not on my scope. So I had the USB hub in one place adjacent to the power supply, the camera in another, connected to the USB hub and the computer connected to a big screen monitor. If anyone gets the same bug error, they should probably check to ensure ...
by galljj
Fri Feb 02, 2018 10:07 pm
Forum: Bug Reports
Topic: 3.1 Bug
Replies: 3
Views: 483

Re: 3.1 Bug

Please ignore this report - and delete it if you can. Very dumb operator error !

apologies

john
by galljj
Fri Feb 02, 2018 9:59 pm
Forum: Bug Reports
Topic: 3.1 Bug
Replies: 3
Views: 483

3.1 Bug

Robin: I downloaded the release version of 3.1 from the beta site, and installed on my machine. Previous versions of the beta release had worked successfully. Now, I get an exception report - copy below, and Sharpcap does not recognize the native version of the ZWO ASI294. It sees the ASCOM version ...
by galljj
Thu Jan 18, 2018 5:57 pm
Forum: Bug Reports
Topic: Problems in 4949
Replies: 1
Views: 367

Problems in 4949

Robin: Installed newest version on my windows 10 pro machine, and attempted to rerun the sensor analysis on my ASI294 pro camera. The analysis had previously run well on this machine. I encountered some problems this time around: The 8 bit analysis ran fine. But when I tried to run the analysis in 1...
by galljj
Tue Jan 09, 2018 5:03 pm
Forum: How do I?
Topic: Transfer sensor analysis
Replies: 2
Views: 587

Re: Transfer sensor analysis

Great, Thanks !

j
by galljj
Tue Jan 09, 2018 3:02 am
Forum: How do I?
Topic: Transfer sensor analysis
Replies: 2
Views: 587

Transfer sensor analysis

Is there a way to transfer the results of the sensor analysis from one computer to another ? I've had no problem running the sensor analysis on my desktop, but my atom based intel compute stick seems to get lost trying to do an analysis on a 16 bit ZWO ASI294. It does the 8 bit, no problem. I know t...