Search found 21 matches

by db48
Thu Feb 22, 2018 1:54 pm
Forum: Bug Reports
Topic: Optional stretching of 12 bit s image saved using the FITS format
Replies: 3
Views: 502

Optional stretching of 12 bit s image saved using the FITS format

Hi, I tried to use the new feature of SC 3.1.5047 related to the optional stretch of a 12 bits image when saved using the FITS format (RAW 16 colour space). I use a ZWO ASI 174MMC camera with a 12 bits ADC onboard. However the saved FITS image is always stretched to 16 bits, indipendently from the f...
by db48
Sun Feb 18, 2018 9:44 pm
Forum: Feature Suggestions
Topic: Horizontal scale of the histogram
Replies: 0
Views: 353

Horizontal scale of the histogram

I suggest to add the log option also to the horizontal scale of the histogram. It may be useful when deep sky images contains some bright areas. When the acquistion parameters are selected to avoid over exposition, most of the image contains low level signals and the histogram appears extremely comp...
by db48
Fri Jan 26, 2018 9:45 pm
Forum: Live Stacking
Topic: WAR: Could not obtain write lock within 1 s
Replies: 1
Views: 510

WAR: Could not obtain write lock within 1 s

Every time I start a new live stack the first frame is ignored and the message "Frame not stacked because: Could not obtain write lock within 1s" is displayed. My camera is a ZWO ASI071MC Pro (4944x3284 pixels), and normally I do not use the align feature because it is not strictly necessary with my...
by db48
Wed Jan 17, 2018 6:13 pm
Forum: Bug Reports
Topic: The FX selected area is not shown
Replies: 1
Views: 359

The FX selected area is not shown

SC 3.1.4944
The red rectangle which defines the FX selected area is not shown. when I press the FX Selection Area button, the selection area is activated and I can move and resize it, BUT its red borders are not shown.
by db48
Sat May 27, 2017 7:46 am
Forum: Bug Reports
Topic: Error in the header of Fits file, ZWO ASI 071 camera
Replies: 5
Views: 932

Error in the header of Fits file, ZWO ASI 071 camera

Hi, When I save Bayered Fits files from my ZWO ASI 071 camera the Bayer parameters included in the Fits header are wrong. In fact, the file is reported to be of the GBRG type, while the correct path is RGGB. I enclose a view of the wrong header obtained using the most recent version of SC. For compa...
by db48
Mon May 15, 2017 10:26 am
Forum: General Discussions
Topic: Norton antivirus stops Sharpcap web page
Replies: 5
Views: 1196

Norton antivirus stops Sharpcap web page

Hi,
today when I tried to connect to sharpcap.co.uk I was stopped by Norton antivirus. Apparently a Trojan virus has been detected in one of the previous releases of Sharpcap (see attachment) and now the site is classified by Norton as "potentially dangerous".
by db48
Thu May 11, 2017 7:23 am
Forum: Bug Reports
Topic: Avalon StarGo problem
Replies: 9
Views: 1152

Re: Avalon StarGo problem

Hi, after a long sleep, things appears more clear. As you suggested, the ZWO camera problem was due to the "comma/dot" problem in the old capture profile files. The old version used a dot to separate decimals, while the new one is compliant with the national version of Windows, and - in my case - us...
by db48
Wed May 10, 2017 9:03 pm
Forum: Bug Reports
Topic: Avalon StarGo problem
Replies: 9
Views: 1152

Re: Avalon StarGo problem

Hi, I installed the two files, but now the Avalon ASCOM mount is not seen any more (only "none" and "on board st4" mount options are available. Moreover, I discovered that Sc 3.0.3888 crashes when I connect my ASI ZWO camera. Incredibly large number appears on the acquisition time indicator, and the...
by db48
Sun May 07, 2017 4:57 pm
Forum: Bug Reports
Topic: Avalon StarGo problem
Replies: 9
Views: 1152

Re: Avalon StarGo problem

Hi, unfortunately after installation of the professional version of SC (3.0.3881) the initial load error cannot be bypassed. In fact, with previous 2.10.xx versions it was sufficient do not press the "Properties" button to connect and manage the Avalon mount. Now after the warning message produced b...
by db48
Sat Mar 25, 2017 8:13 pm
Forum: Feature Suggestions
Topic: Using different languages in the user interface
Replies: 1
Views: 538

Using different languages in the user interface

Hi, have you considered the possibility of using different languages in the user interface? This feature is available in competitors like, for example, Nebulosity. I suppose that nowadays there are other priorities, but in the future is could be interesting to allow international users to choose ove...