Search found 5 matches

by bgirrell
Sat Apr 20, 2019 9:21 pm
Forum: ZWO Cameras
Topic: ASI120MM dropped frames
Replies: 10
Views: 1416

Re: ASI120MM dropped frames

I just went through a bout of this with a ZWO ASI174MM. Perhaps this might help point toward a culprit. If not, maybe someone faced with the same issue might be helped by what I found out. All image sizes worked in 8-bit and everything worked in 16-bit up to and including image sizes of 1216x1216, b...
by bgirrell
Wed Oct 17, 2018 11:53 pm
Forum: Solar and Lunar Imaging
Topic: Where is the gamma button?
Replies: 6
Views: 2835

Re: Where is the gamma button?

I think one thing that should be remembered is that gamma is a software adjustment, not a hardware adjustment. The effect occurs after the A/D converter and therefore whatever the gamma control could do can also be done in post-processing software. It's exactly the same thing. I truly, truly wish so...
by bgirrell
Mon Aug 06, 2018 9:47 pm
Forum: General Discussions
Topic: SharpCap can't see camera on Microsoft Surface
Replies: 5
Views: 747

Re: SharpCap can't see camera on Microsoft Surface

Robin,

It was a driver problem. Got it sorted out. I think everything is working now.
Thanks

Bruce G
by bgirrell
Mon Aug 06, 2018 4:28 pm
Forum: General Discussions
Topic: SharpCap can't see camera on Microsoft Surface
Replies: 5
Views: 747

Re: SharpCap can't see camera on Microsoft Surface

Thanks, I'll check that out and report back
The Surface is brand new, so there is almost nothing installed on it other than Windows. I may be missing some DLL or something.

What is the Java warning about? Please make that message stay on the screen longer.

Bruce G
by bgirrell
Mon Aug 06, 2018 3:48 pm
Forum: General Discussions
Topic: SharpCap can't see camera on Microsoft Surface
Replies: 5
Views: 747

SharpCap can't see camera on Microsoft Surface

I downloaded SharpCap Pro 3.1 (with license). Installation is on a Microsoft Surface Pro (Windows 10), which has a full sized USB-3 connector I installed the SharpCap Prerequisites. During installation of SharpCap, some text in yellow flashed on my screen for a fraction of a second saying something ...