Search found 9 matches

by Greenkat
Tue Jun 12, 2018 9:47 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

I have attached the results that I coppied to clipboard from the scan, all showing Nan
by Greenkat
Tue Jun 12, 2018 9:18 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

Cheer Robin

look forward to the update
by Greenkat
Tue Jun 12, 2018 6:47 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

I've run it again last night & still got NaN populating the results again
Another question if i may, should I run the analysis with debayering on or off ?
by Greenkat
Mon Jun 11, 2018 9:48 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

here is the log file attached
by Greenkat
Mon Jun 11, 2018 9:16 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

Hi Robin, just tested latest update & got sensor analysis to finish
However it did take nearly 2hrs & all the results say NaN in every grid

Could it be that the Qhy8l has a two stage readout with exposures of less than 4 seconds
by Greenkat
Mon Jun 11, 2018 10:38 am
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

Cheers Robin
Will download tonight & hopefully give it a try if I get time
by Greenkat
Sun Jun 10, 2018 10:15 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

Thank you, that would be a good addition
Will keep eyes peeled for next update
Cheers 👍
by Greenkat
Sat Jun 09, 2018 2:38 pm
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Re: Sensor analysis wont finish

Cheers for the reply
Have just tried switching back and forth manually between 1x1 & 2x2 binning binning & that seems to work ok but going from 4x4 binning back to 1x1 seems to be a problem
The timer at bottom left starts but no frames previewd & no fps
by Greenkat
Sat Jun 09, 2018 11:58 am
Forum: General Discussions
Topic: Sensor analysis wont finish
Replies: 14
Views: 284

Sensor analysis wont finish

Hi, I have been trying to do the sensor analysis with my Qhy8L colour camera & shaprcap pro All latest drivers instaled, ascom, qhy ect It goes through all the routines, green dots (never in straight line), cover telescope, uncover telescope, Then it says checking bining 2x2, Then says returning to ...