Search found 4 matches

by jofishr
Mon Jun 18, 2018 9:36 pm
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 405

Re: Neximage 10 issues

Robin I reset my Dell laptop and told it to "remove everything"
Camera work perfect now. Thanks for your attention to this

I did lose my recently purchased license is there a way to get it back?
by jofishr
Fri Jun 15, 2018 3:28 am
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 405

Re: Neximage 10 issues

Info: 20:25:37.4599372 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: SharpCap Version 3.1.5203.0 Info: 20:25:37.4609294 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: GC Memory 116Mb Info: 20:25:37.4644013 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :...
by jofishr
Sat Jun 09, 2018 1:13 am
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 405

Re: Neximage 10 issues

After reading this I uninstalled 3.1 left prerequisites did the driver update again no luck Info: 17:55:38.3650039 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: SharpCap Version 3.1.5193.0 Info: 17:55:38.3669889 Thread:LogInfo Thread#8 SharpCap.LogSystemInfo.ThreadProc() :: GC Memor...
by jofishr
Sun Jun 03, 2018 4:08 pm
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 405

Re: Neximage 10 issues

I was able to use my neximage 5 with 3.0 I upgraded to 3.1 bought pro license and now my camera only shows up as direct show I have loaded the newest camera drivers, installed prerequisites, uninstalled and reinstalled went back to 3.0 (didn't work) and back to 3.1 still cannot see camera as celestr...