Search found 4 matches

by solwisesteve
Tue Jun 05, 2018 6:50 am
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 1423

Re: Neximage 10 issues

Actually I keep on getting the Option not available message. I mean it'll go away and then I'll start sharpcap perhaps 10 mins later and it's back again. Then sometimes I get the yellow error bar at the top of the screen about an error with a profile and I should amend and resave. The problem is I d...
by solwisesteve
Mon Jun 04, 2018 4:20 pm
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 1423

Re: Neximage 10 issues

Okay... sort of success. Installed the prerequisites and then started SC... I came up with an error :-( lhookpkbejilkonc.png I closed that down and then it started but with an error about the camera profile not being complete :-( I have also 100% reinstalled driver, prerequisites and SC. Log file: I...
by solwisesteve
Mon Jun 04, 2018 10:03 am
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 1423

Re: Neximage 10 issues

I was already using the May 2018 driver, 2.9.5. tbh, after the latest Win10 update I couldn't get the camera to work at all without doing the driver update ;-) I didn't know about the prerequisites so I've downloaded those and I'll try again. Interesting though that jofishr has the same problem even...
by solwisesteve
Sat Jun 02, 2018 5:13 pm
Forum: Celestron / Imaging Source Cameras
Topic: Neximage 10 issues
Replies: 14
Views: 1423

Neximage 10 issues

First time using sharpcap pro so be gentle please :-) I have a neximage10. Works fine with firecapture and icap. With sharpcap it only shows as a directshow camera option. It's not showing as Celestron/Imaging Source Cameras as hinted in the popup dialog when I select it as directshow.. Please advis...