Search found 59 matches

by sandconp
Mon Apr 19, 2021 7:33 pm
Forum: General Discussions
Topic: Live Stacking Issues using New Image Train
Replies: 3
Views: 174

Re: Live Stacking Issues using New Image Train

Robin, I guess I should of used the Smart Histogram to figure out the gain, exposure length and number of exposures. With my Hyperstar, I use a gain of 120 and it sound like I should of least doubled that. That also explains why I had trouble using the Polar Alignment Tool using my new image train. ...
by sandconp
Mon Apr 19, 2021 3:25 am
Forum: General Discussions
Topic: Live Stacking Issues using New Image Train
Replies: 3
Views: 174

Live Stacking Issues using New Image Train

I have been using Live Stacking for a number of years generally without any issues. I usually use a Hyperstar which gives me a focal ratio of F/1.9. I decided to use a focal reducer and move the camera to the back of the telescope for galaxy season and I noticed that I had trouble getting enough sta...
by sandconp
Sun Jan 17, 2021 9:11 pm
Forum: How do I?
Topic: Unity Gain
Replies: 6
Views: 632

Re: Unity Gain

I downloaded the Beta Version and it worked better.

Thanks Robin !
by sandconp
Sun Jan 17, 2021 6:18 pm
Forum: How do I?
Topic: 32 or 64 Bit?
Replies: 3
Views: 411

32 or 64 Bit?

I am running Windows 10 and I never know which version of Sharpcap Pro I should be running. I have been running the 32 bit version for a couple of year and it works fine but just wondering if there is an advantage of running the 64 bit version?
by sandconp
Wed Jan 13, 2021 2:20 am
Forum: How do I?
Topic: Unity Gain
Replies: 6
Views: 632

Re: Unity Gain

Hi Robin, I did run the sensor analysis after I realized that the histogram needed the 'brain' on the left hand side on a fairly current version of Sharcap (maybe a few months old). I did not realize that after I started it, I should of used my light panel because I hard time getting it to finish be...
by sandconp
Mon Jan 11, 2021 8:42 pm
Forum: How do I?
Topic: Unity Gain
Replies: 6
Views: 632

Re: Unity Gain

I figured that I needed to run the sensor analysis first to get the 'brain' but it did not totally finish because I kept on on getting this message (screenshot). I am not sure what happened but I now see the 'brain' on the left hand side. Not sure if this worked because the sensor analysis partially...
by sandconp
Mon Jan 11, 2021 7:18 pm
Forum: How do I?
Topic: Unity Gain
Replies: 6
Views: 632

Re: Unity Gain

I also don't have the brain on the left hand side of the tool bars in Smart Histogram so I can test this Pro feature.
by sandconp
Mon Jan 11, 2021 6:48 pm
Forum: How do I?
Topic: Unity Gain
Replies: 6
Views: 632

Unity Gain

I am trying to find the 'sweet' spot for my gain imaging with my F/1.9 Hyperstar system using a ZWO ASI183MC Pro cooled camera. Everybody is telling me that I need to check the Unity gain. Is there some other setting besides the Sharpcap gain setting that I need to change somewhere?
by sandconp
Tue Sep 22, 2020 9:08 pm
Forum: Bug Reports
Topic: ZWO Camera Drop while using Sharpcap
Replies: 3
Views: 433

Re: ZWO Camera Drop while using Sharpcap

It looks like mine is set at 80 with Auto enabled. So would you suggest like going down to 40 and test that first or just disable Auto all together for Turbo USB? I had another question not related to this issue. When I start up Sharpcap I get this message: It looks like you are taking long exposure...
by sandconp
Tue Sep 22, 2020 5:42 pm
Forum: Bug Reports
Topic: ZWO Camera Drop while using Sharpcap
Replies: 3
Views: 433

ZWO Camera Drop while using Sharpcap

I recently bought a Pegasus Power Pocket Advance which allows me to have all my power needs and USB hub and Dew Heater controls in one box. While using this box I have noticed that periodically I will use my connectivity to my ZWO imaging camera. At first I thought it was the Pegasus box but I tried...