Search found 32 matches

by celkins
Wed Dec 02, 2020 7:35 pm
Forum: Bug Reports
Topic: Flicking/jerky movement of image in Sharpcap
Replies: 12
Views: 205

Re: Flicking/jerky movement of image in Sharpcap

Hi, just viewed your mp4, and I’d say you have USB transfer issues - if you look carefully, there are several tearing artefacts on the frames where the image jumps...
There is a very good section in the manual on debugging USB issues.
Regards,
Carl
by celkins
Fri Nov 06, 2020 7:32 pm
Forum: SharpCap Beta Testing Forum
Topic: Settings for /instance invocation
Replies: 2
Views: 143

Settings for /instance invocation

Hi, Robin, I’ve been trying out the “/instance=2” invocation, which works, but what I’m looking for is a way to transfer most of the settings across from my first instance: this might sound a bit strange, but the chances of re-typing, for example, all of the “custom file name templates” without erro...
by celkins
Fri Oct 02, 2020 8:32 pm
Forum: Altair Cameras
Topic: 17fps cap?
Replies: 6
Views: 1076

Re: 17fps cap?

I managed to achieve much higher rates with my ZWO ASI 183MM/C by selecting a lower resolution, which gave me a window onto the sensor frame: if the AA behaves as you’re describing, I’m glad I didn’t buy one from them - ZWO brought out the Pro first!
by celkins
Mon Sep 21, 2020 1:20 am
Forum: Bug Reports
Topic: Incorrect screen display during capture v3.3.6882
Replies: 4
Views: 257

Re: Incorrect screen display during capture v3.3.6882

Hi Robin,
the error is the lack of a "Capture Progress" UI element in the second case (bottom right)...
As also seen on the attached...
SCv3.3_UI2_edited.jpg
SCv3.3_UI2_edited.jpg (614.4 KiB) Viewed 234 times
It seems that when it happens, it happens to the one that starts the capture 2nd, but it doesn't always happen...
by celkins
Sun Sep 20, 2020 1:12 am
Forum: Bug Reports
Topic: v3.3.6882 - offers to delete wrong frame
Replies: 2
Views: 190

Re: v3.3.6882 - offers to delete wrong frame

Robin,
a further instance of the same fault from the other instance of SC that I have running
SCv3.3.6882-wrong-file2.png
SCv3.3.6882-wrong-file2.png (19.7 KiB) Viewed 188 times
This was the temp file for last plate solve...
by celkins
Sun Sep 20, 2020 12:55 am
Forum: Bug Reports
Topic: Incorrect screen display during capture v3.3.6882
Replies: 4
Views: 257

Re: Incorrect screen display during capture v3.3.6882

Robin,
just a further data point on this one: it goes back to normal when the next capture sequence is started...
by celkins
Sun Sep 20, 2020 12:54 am
Forum: Bug Reports
Topic: v3.3.6882 - offers to delete wrong frame
Replies: 2
Views: 190

v3.3.6882 - offers to delete wrong frame

Robin, capturing IC417; bumped 'scope, so opened Capture->Delete last capture : it offers to delete the wrong file! SC3.3.6882-delete wronnnnnnnnnng file.png Info 20:58:27.758905 #1 Starting... in void SharpCap.Program.Main() Info 20:58:28.016900 #1 Setting up bug reporting. in void SharpCap.Program...
by celkins
Sat Sep 19, 2020 8:52 pm
Forum: Bug Reports
Topic: Incorrect screen display during capture v3.3.6882
Replies: 4
Views: 257

Incorrect screen display during capture v3.3.6882

Robin, this happened a couple of nights ago, then went back to the expected: this time, I managed to grab a screen shot - please look at the bottom line, the status displays: captures were started in both copies within seconds of each other... https://www.icloud.com/sharedalbum/#B0cJ0DiRHGTmiTF Log ...
by celkins
Mon Sep 14, 2020 1:39 am
Forum: Bug Reports
Topic: Possible brain window bug
Replies: 3
Views: 286

Re: Possible brain window bug

Hi, Robin, sorry for the delay in getting back to you on this: I've tried a variety of combinations using v3.3, and with only one exception, which I've been unable to repeat, it seems to be OK if I'm running 2x64-bit copies, or 2 x2-bit : the case I can't reproduce was 1x32+1x64... as I've frequentl...
by celkins
Mon Sep 14, 2020 1:09 am
Forum: Bug Reports
Topic: Profile not saving focuser setting (v3.3.6882-64b)
Replies: 1
Views: 154

Profile not saving focuser setting (v3.3.6882-64b)

Robin, as usual, my setup is a little more complicated than usual, but I don't see why that should prevent correct behaviour... My ASCOM focuser (Moonlite compatible) supports 2 motor units, since I have a motor on each scope: SC seems to save only the last set focuser, rather than saving the focuse...