Search found 90 matches

by poolemarkw
Fri Jun 19, 2020 3:12 pm
Forum: Live Stacking
Topic: Sigma Clipping setting during Live Stacking
Replies: 10
Views: 956

Re: Sigma Clipping setting during Live Stacking

Just to clarify, does the Sigma Clipping function remove an entire frame when it sees the abnormal pixels, or include the frame but ignore those abnormal pixels?

Thanks,

Mark
by poolemarkw
Sun Mar 29, 2020 12:49 pm
Forum: Bug Reports
Topic: Plate Solving Failure
Replies: 6
Views: 684

Re: Plate Solving Failure

Hi Robin, I've attached the log file and the snapshot that was taken. Note that my snapshot was initially taken as a .tif file but this forum wouldn't let me upload it due to file size (31 MB). I've uploaded a .jpeg version that is significantly reduced down to less than 1 MB. I'll also add that the...
by poolemarkw
Sun Mar 29, 2020 2:58 am
Forum: Bug Reports
Topic: Plate Solving Failure
Replies: 6
Views: 684

Re: Plate Solving Failure

Hi Robin, Sorry for taking so long to get back to this. I tried the Plate Solving feature again and it failed again, giving the same message: "Plate Solve Failed - only 1 stars found. Maybe too few? Try reducing the "sigma" value in SharpCap settings. Error was: Plate Solving Failed: 1 [main] bash 2...
by poolemarkw
Fri Feb 07, 2020 7:03 pm
Forum: Bug Reports
Topic: Plate Solving Failure
Replies: 6
Views: 684

Re: Plate Solving Failure

Thanks Robin, I'll check out both of those options!

Mark
by poolemarkw
Fri Feb 07, 2020 3:24 am
Forum: Bug Reports
Topic: Plate Solving Failure
Replies: 6
Views: 684

Plate Solving Failure

Hi Everyone, I received the following error when trying to use the plate solving function in SharpCap: Plate Solve Failed - only 1 stars found. Try reducing the Sigma value in Sharpcap settings. Error was: Plate Solving Failed: 1 [main] bash 11252 find_fast_cwd: WARNING: Couldn't compute FAST_CWD po...
by poolemarkw
Tue Jan 21, 2020 6:49 pm
Forum: How do I?
Topic: ZWO EAF Configuration
Replies: 4
Views: 659

Re: ZWO EAF Configuration

Ok, my next step is to get it installed and work through the configuration. Thanks again for your responses!
by poolemarkw
Tue Jan 21, 2020 6:12 pm
Forum: How do I?
Topic: ZWO EAF Configuration
Replies: 4
Views: 659

Re: ZWO EAF Configuration

Thanks for the info. Is the zero point supposed to be associated with the "all in", "all-out", or "center" position of the focuser?
by poolemarkw
Tue Jan 21, 2020 2:34 pm
Forum: How do I?
Topic: ZWO EAF Configuration
Replies: 4
Views: 659

ZWO EAF Configuration

Just bought a ZWO EAF electronic focuser that I intend to control from SharpCap. I need to know how to configure it so that SharpCap doesn't let me break my telescope focuser by trying to make it go too far in or out. Thanks! Mark