Search found 6 matches

by skaven
Tue Sep 29, 2020 3:18 am
Forum: QHY Cameras
Topic: Version 3.2.6051 & 6054 ROI not working properly
Replies: 7
Views: 2006

Re: Version 3.2.6051 & 6054 ROI not working properly

Hi, I'm seeing this behavior as well in 3.2.6433.0 with a Skryis 132C camera.

I can select a lower resolution (e.g. 640x480) and the ROI selection window appears. But when I move the red ROI box around, the actual captured image doesn't change at all.
by skaven
Tue Feb 27, 2018 2:22 am
Forum: Celestron / Imaging Source Cameras
Topic: Bad debayering with Skyris 132C?
Replies: 7
Views: 2928

Re: Bad debayering with Skyris 132C?

I see you have posted a new version. I'll give it a try as soon as I can and let you know.
by skaven
Sun Feb 25, 2018 7:38 pm
Forum: Celestron / Imaging Source Cameras
Topic: Bad debayering with Skyris 132C?
Replies: 7
Views: 2928

Re: Bad debayering with Skyris 132C?

Here's a dropbox folder with some data that might be helpful for debugging: https://www.dropbox.com/sh/ptr3j822l1v5kxq/AADiZsmAB1AKH26tqOXdmTkka?dl=0 iCap RGB32 screenshot.PNG - iCap preview in RGB32. Note histogram. Camera has a translucent cover over it for a "flat" image iCap RGB32.avi ...
by skaven
Sun Feb 25, 2018 4:53 pm
Forum: Celestron / Imaging Source Cameras
Topic: Bad debayering with Skyris 132C?
Replies: 7
Views: 2928

Re: Bad debayering with Skyris 132C?

iCap works fine, so perhaps there is some additional post processing they do after pulling frames from the SDK?

That would explain why FireCapture has the same problem.
by skaven
Sun Feb 25, 2018 4:07 pm
Forum: Celestron / Imaging Source Cameras
Topic: Bad debayering with Skyris 132C?
Replies: 7
Views: 2928

Re: Bad debayering with Skyris 132C?

If I select RGB24 or RGB32, the color seems fine in the preview window. The screen door effect is definitely visible in the preview window even when zoomed to 100%. I'm capturing to AVI (the default for RGB) There is no RAW option in the color space drop down, and MONO options appear despite this be...
by skaven
Sun Feb 25, 2018 6:11 am
Forum: Celestron / Imaging Source Cameras
Topic: Bad debayering with Skyris 132C?
Replies: 7
Views: 2928

Bad debayering with Skyris 132C?

Hi, I am a licensed user trying to use SharpCap with my Skyris 132C camera. SharpCap seems to have no trouble at all controlling the camera, but the video that gets recorded seems to not be debayered properly (or something). The color seems right (so I believe the RGB translation is at least correct...