Search found 16 matches

by Lee Housden
Tue Nov 20, 2018 7:40 pm
Forum: How do I?
Topic: Live stack poor frames
Replies: 4
Views: 454

Re: Live stack poor frames

Thank you I will give it a try on the next clear sky
by Lee Housden
Mon Nov 19, 2018 10:53 pm
Forum: How do I?
Topic: Live stack poor frames
Replies: 4
Views: 454

Re: Live stack poor frames

Thanks had a read of both all understood but do I use both at the same time or choose 1
by Lee Housden
Sun Nov 18, 2018 9:18 pm
Forum: How do I?
Topic: Live stack poor frames
Replies: 4
Views: 454

Live stack poor frames

May be a silly question but having great results using live stack but in say a 2?hour imaging session is there any setting to stop the SharpCap stacking frames that have aircraft flying through or other unwanted frames that ruin the finished stack how can I save stack in fits set it to fits but seem...
by Lee Housden
Fri Oct 05, 2018 9:09 pm
Forum: SharpCap Beta Testing Forum
Topic: Flat frame live stack problem
Replies: 7
Views: 939

Re: Flat frame live stack problem

Ok robin I will try steps above and let you no hoe I get on 👍
by Lee Housden
Fri Oct 05, 2018 8:22 pm
Forum: SharpCap Beta Testing Forum
Topic: Flat frame live stack problem
Replies: 7
Views: 939

Re: Flat frame live stack problem

Ok so tried tonight with the same flats in 3.1 and no vertical lines but does show the dust bunnies be interested in your tests to see if there is an issue in beta or it’s something I’m doing wrong I much prefer beta and I have a open reach night coming up
by Lee Housden
Fri Oct 05, 2018 8:32 am
Forum: SharpCap Beta Testing Forum
Topic: Flat frame live stack problem
Replies: 7
Views: 939

Re: Flat frame live stack problem

Ok so I have opened up pixinsight loaded the average of 10 flat frame and the dark stretched them both and the vertical lines don’t appear to be present
by Lee Housden
Fri Oct 05, 2018 6:45 am
Forum: SharpCap Beta Testing Forum
Topic: Flat frame live stack problem
Replies: 7
Views: 939

Re: Flat frame live stack problem

Morning robin camera is Hypercam 183c pro i went out last night with another set of flats and tried again still the same problem dropped the flats from the stack and left the darks no problem I will have a look at the averages saved files today and look just can’t understand why they are present
by Lee Housden
Thu Oct 04, 2018 9:00 pm
Forum: SharpCap Beta Testing Forum
Topic: Flat frame live stack problem
Replies: 7
Views: 939

Flat frame live stack problem

I have a problem with my flat frames when I apply dark and flat frame on say a 30 second exp no problem as soon as I open live stack I get these vertical lines from the flat frames in live stack I no it’s the flats as if I select none the lines disappear help as I’ve tried lots of times as still get...
by Lee Housden
Thu Sep 27, 2018 9:40 pm
Forum: SharpCap Beta Testing Forum
Topic: Camera connection
Replies: 5
Views: 868

Re: Camera connection

Uninstalled Altair capture and reinstalled it now connects to 3.2 beta 👍
by Lee Housden
Thu Sep 27, 2018 7:41 am
Forum: SharpCap Beta Testing Forum
Topic: Camera connection
Replies: 5
Views: 868

Re: Camera connection

32A130A2-624B-4AE8-8E28-4C3557F50BF6.jpeg
32A130A2-624B-4AE8-8E28-4C3557F50BF6.jpeg (147.36 KiB) Viewed 854 times