Search found 12 matches

by Rocket_Guy
Wed Mar 13, 2019 2:54 am
Forum: Polar Alignment
Topic: Recommendations on guide scope and camera
Replies: 17
Views: 572

Re: Recommendations on guide scope and camera

Hello Stephen,

I forgot to mention that I use the ASI120MM Mini as a guide camera. It works pretty good and is only $150
by Rocket_Guy
Wed Mar 13, 2019 2:41 am
Forum: Polar Alignment
Topic: Recommendations on guide scope and camera
Replies: 17
Views: 572

Re: Recommendations on guide scope and camera

Hello Stephen, I use an Orion Deluxe Mini 50mm Guide Scope with Helical Focuser. It is pretty light and can be used as either a guide scope or as a finder scope. It is also not too expensive at $130. I am pretty happy with its performance. Orion also has a cheaper version for $80 called the Orion Mi...
by Rocket_Guy
Wed Feb 07, 2018 2:33 am
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

You are probably right. Thank you for the responses

All the best, Bill
by Rocket_Guy
Tue Feb 06, 2018 9:58 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

With regard to the size of the spirals, I would think that adjusting the size of the spirals based on the camera's FOV would yield an optimum spiral size. Just a thought.
by Rocket_Guy
Tue Feb 06, 2018 8:14 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

Hello Steve. Yes that has happened to me. When SharpCap get disconnected from the mount, the mount just keeps going in one direction until you stop it. Fortunately, I was just testing the mount out without a scope attached. If I had had a scope attached, it could have been bad news.
by Rocket_Guy
Sat Feb 03, 2018 6:17 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

I think I have figured out the problem. I was using the SkyFi wireless unit to control the telescope. It has always worked fine in the past but apparently, it gives unreliable results when used with SharpCap. When I made a direct wired connection to the mount, everything worked fine. Sorry for the t...
by Rocket_Guy
Sat Feb 03, 2018 5:45 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

By the way, it seems to work properly with ASCOM 'Telescope Simulator .NET
by Rocket_Guy
Sat Feb 03, 2018 5:43 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

What seems to be happening is that when I press the spiral search button, SharpCap initiates the search and completely locks up. Nothing works, in fact, I have to go to the Task Manager just to exit SharpCap. Also, I get the blue on the button when I just hover over it. If I leave the button, it goe...
by Rocket_Guy
Fri Feb 02, 2018 10:15 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

Hello Robin. Thanks for the reply. No, the button seems to be stuck. The mount just continues spiraling until I disconnect the computer. At that point the mount does continue in one direction. I am using ASCOM version 6.3.0.2831.
by Rocket_Guy
Fri Feb 02, 2018 1:33 pm
Forum: Bug Reports
Topic: Spiral search problem with Skywatcher mounts
Replies: 14
Views: 786

Re: Spiral search problem with Skywatcher mounts

By the way, I was using the final beta version of SharpCap 3.1 on a Windows 10 laptop. The mount was an Orion Sirius EQ-G.