Search found 43 matches

by eseavey
Fri Apr 12, 2019 2:52 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Looks like they pushed out a new SDK and fixed incorrect gain setting. Will have to check to see if this fixes things.
https://www.qhyccd.com/index.php?m=cont ... 127&id=162
by eseavey
Fri Apr 12, 2019 6:49 am
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Robin, Yes, that is what it looks like, however, when the gain is set to max, the preview images are grayish and noisy. Strangely the setting on SC shows 150. But when I move the slider just a little back and forth, the proper gain is actually being used. It is also clear from the histogram that the...
by eseavey
Thu Apr 11, 2019 3:30 am
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Robin, I am at my friends place now, testing his QHY163C. I select the camera and SC loads the previous settings when SC closed correctly. However, when loading a profile, the cooler runs on a high power setting and the gain is set much higher, even though the profiles settings are lower. Moving the...
by eseavey
Wed Apr 10, 2019 2:26 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Thanks Robin, That seems to fix the problem. However, it seems a new problem has come up, similar to the original problems but related to the cooler. When it runs at a high percentage, the temperature drops fast and I can hear the fan slowing a bit. When I first select the camera in SC, it is fine a...
by eseavey
Tue Apr 09, 2019 3:34 am
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Robin,
Here is the new logging file where I did a similar procedure as above. Again, at one point I try to type in the number 4 for the gain, and it stays at 30. I actually have to move the slider first and then I can type in the number. Same with the white balance.

Thanks
by eseavey
Sun Apr 07, 2019 9:53 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Thanks Robin,
I'll check it out when I get home in a few hours. Also, later this week I'll visit my friend who I've been helping setting up his astronomy imaging gear, and will record the logging on his system too for you.

Eric
by eseavey
Fri Apr 05, 2019 5:21 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

I tested my QHY168C camera with the newest sharpcap update and copied the newest SDK to the Sharpcap folder. Unfortunately, the two problems still remain; 1 Changing the ROI changes the gain, white balance and Output format settings to 30, 7/7/7 and auto respectively 2 Loading a camera profile after...
by eseavey
Tue Apr 02, 2019 7:32 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

I redid the procedure and replaced the file I initially uploaded. This one has me doing the procedure I described above.
by eseavey
Tue Apr 02, 2019 7:22 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

Re: QHY168C Problems-Changing ROI Changes Gain and White Balance

Here I started up sharpcap and clicked on my camera. Though it takes most of the last settings that was used (except for file type saving and changes it to SER from FITS) I loaded my saved profile. Now, the gain is 30 and R/G/B is 7/7/7. Then I disconnect the camera, and reconnect it, and reload the...
by eseavey
Mon Apr 01, 2019 7:46 pm
Forum: Bug Reports
Topic: QHY168C Problems-Changing ROI Changes Gain and White Balance
Replies: 14
Views: 254

QHY168C Problems-Changing ROI Changes Gain and White Balance

This may be a continued problem related to the resolution problem. When I change the ROI to (for example 600x800), the gain changes to 30 and the white balance changes to R/G/B 7/7/7. In addition, when loading capture profiles after changing the ROI, the gain and white balance remain unchanged and s...