Search found 72 matches

by SteveInNZ
Fri Feb 19, 2021 5:35 pm
Forum: Feature Suggestions
Topic: Show Polar Alignment bigger
Replies: 7
Views: 341

Re: Show Polar Alignment bigger

Are you aware of the Windows Magnifier ? Press '+' while holding the Windows key.
I have a 6" laptop and use it a lot.

Steve
by SteveInNZ
Sat Jan 23, 2021 12:33 am
Forum: Polar Alignment
Topic: Geographic longitude
Replies: 8
Views: 1246

Re: Geographic longitude

Yes, SharpCap works fine, regardless of the orientation of the camera. But if you line up the camera with the Alt and Az axis, what you see on the screen matches what knob you turn on the base. So if I want to move the telescope left, I tighten the left or right knob (depending on your mount) rather...
by SteveInNZ
Fri Jan 22, 2021 9:05 pm
Forum: Polar Alignment
Topic: Geographic longitude
Replies: 8
Views: 1246

Re: Geographic longitude

The first thing you need to check is that your camera is oriented correctly. You can put it into the drawtube in any orientation so up/down left/right makes no sense if the camera is at 45 degrees. Check by putting the telescope in the home position and moving in RA only. The star movement should be...
by SteveInNZ
Fri Nov 27, 2020 10:10 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

Installation successful.
Thanks Robin.

Steve.
by SteveInNZ
Fri Nov 27, 2020 12:36 am
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

Further to the above - I uninstalled both the 32 & 64 bit versions. Installed the latest version from fresh and it behaved the same. Uninstalled that and reinstalled 3.3.6944 (works OK) and then updated to the new version and got the same behaviour. This was the same for both machines (Win7 and ...
by SteveInNZ
Thu Nov 26, 2020 8:20 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

I've installed the x64 version too and get the same behavior.

Steve.
by SteveInNZ
Thu Nov 26, 2020 8:17 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

Ah, right. I hadn't installed the previous version on that machine. So now both machines are behaving the same (just the splash screen) but at least the Win7 one tells me that it's stopped working. The Debug button reports an unhandled .NET exception [9592] and that there's no just in time debugger ...
by SteveInNZ
Thu Nov 26, 2020 7:44 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

Not having much luck with this one. Using the 32 bit version - On my Win10 machine it installed but when I try to run it, I just see the splash screen which goes away at about the normal time and that's it. On my Win7 x64 machine, it wouldn't install. Log attached. SharpCap_3.3_20201127083548.log My...
by SteveInNZ
Wed Nov 18, 2020 6:43 pm
Forum: Bug Reports
Topic: QHY5L-llM
Replies: 1
Views: 229

Re: QHY5L-llM

I had a similar issue with a QHY5 and found that the Gamma setting had changed. Not sure how as I never touch it, but it would pay to check.

Steve.
by SteveInNZ
Tue Oct 27, 2020 11:22 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 4.0 Beta Now Available
Replies: 176
Views: 20343

Re: SharpCap 3.3 Beta Now Available

I can only speak for myself, but it's more a case of being forewarned that something is required.

If I knew that it needed a newer version of the .NET framework I'd be able to manage the situation accordingly.
At least the QHY SDK/Driver hopscotch seems to have eased now.

Steve.