Search found 36 matches

by calan
Tue Dec 04, 2018 6:59 pm
Forum: Announcements
Topic: Limited Support Nov 2018
Replies: 9
Views: 4918

Re: Limited Support Nov 2018

Get well soon Robin and thanks for all your hard work!
by calan
Thu Feb 01, 2018 11:12 pm
Forum: Announcements
Topic: SharpCap 3.1 Release Candidate available
Replies: 6
Views: 1011

Re: SharpCap 3.1 Release Candidate available

Sweet!

Gotta put some of the new shop and guitar stuff on hold and get back to my scopes now. :)
by calan
Tue Jul 25, 2017 4:10 am
Forum: Feature Suggestions
Topic: Option for display controls
Replies: 0
Views: 373

Option for display controls

Add a checkbox in the display controls to have them only apply to individual frames. I often want to boost the display gamma on individual frames for acquisition, etc... but prefer flat display settings when viewing the stack.
by calan
Thu Jun 22, 2017 4:54 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 2406

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

I've been in cloud and wind hell for 3 weeks straight, and looks like another week of it on the way... but I'll grab a log ASAP.
by calan
Thu Jun 22, 2017 4:47 pm
Forum: Implemented Features
Topic: Alternate stacking methods
Replies: 4
Views: 923

Re: Alternate stacking methods

Awesome
by calan
Thu Jun 22, 2017 4:45 pm
Forum: Announcements
Topic: Looking for alpha testers...
Replies: 21
Views: 3305

Re: Looking for alpha testers...

You know I'm in. ;)
by calan
Sat Jun 10, 2017 8:47 am
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 2406

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Robin,

With build 3971, I can now move the scope in Dec, but RA still throws the same error.

- Craig
by calan
Thu Jun 01, 2017 8:00 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 2406

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Will do.

I'll also test the ZWO disconnect issue, that your release notes mentioned being fixed. I noticed in the last release that SC would still hard crash and need to be restarted if the camera was inadvertently disconnected.

Thanks as always Robin.
by calan
Sun May 28, 2017 9:53 pm
Forum: Feature Suggestions
Topic: Auto flip for meridian change
Replies: 1
Views: 491

Auto flip for meridian change

When changing sides of the meridian, the captured and stacked image is flipped horizontally and vertically, requiring new flats and darks. Add a "meridian flip" check box to the main stacking tab, which automatically flips any associated darks and flats to match the "flip" setting. There are a few w...
by calan
Sat May 27, 2017 10:59 pm
Forum: Bug Reports
Topic: GUI glitch
Replies: 1
Views: 394

GUI glitch

The temperature control is cut off on the Thermal Controls tab when the temperature is lower than -10.
SC-temp_glitch.png
SC-temp_glitch.png (27.14 KiB) Viewed 394 times