Search found 19 matches

by LaCasaCorp
Mon Jun 25, 2018 3:20 pm
Forum: Feature Suggestions
Topic: Keyboard shortcuts or hardware controls for livestack
Replies: 4
Views: 644

Re: Keyboard shortcuts or hardware controls for livestack

yes, but none of those topics are covering the histogram and the color balance for live stack... Sharpcap is a spectacular tool for EAA, but the control of the histogram on the livestack should be really mapped to the keyboard for ease of use

F.
by LaCasaCorp
Thu Jun 21, 2018 9:57 pm
Forum: Feature Suggestions
Topic: Keyboard shortcuts or hardware controls for livestack
Replies: 4
Views: 644

Keyboard shortcuts or hardware controls for livestack

I think would be very useful to be able to map controls (especially the histogram and color balance controls during live stacking) to programmable keys on the keyboard. this could be expanded to joypads or even to something like the "palette" for Adobe products... For EAA would be so nice to change ...
by LaCasaCorp
Thu Mar 01, 2018 7:54 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

Yah, I remember having read something about the reshuffling of the pixels done internally (and apparently doesn't lead to a resolution loss). I used just snapshot because I was testing some geometrical misalignment in my scope and I needed simple, singe frames, maybe is that command that saves the f...
by LaCasaCorp
Thu Mar 01, 2018 1:27 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

Here i am.... not the best day for a daylight picture (exceptionally gray and rainy) but i will be traveling the next 2 days.... at least i can give you something to check

http://jmp.sh/hAT3oKi
by LaCasaCorp
Thu Mar 01, 2018 4:44 am
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

looks like with Fitswork the image is debayered correctly (at least, looks a lot more like what i see on the sharpcap live screen... i never used Fitsworks, nice tool!

In any case, i will take a daytime image, just to provide all the data

F.
by LaCasaCorp
Thu Mar 01, 2018 2:50 am
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

i can take a couple of terrestrial images and upload them here, would that be ok of you?
by LaCasaCorp
Wed Feb 28, 2018 2:49 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

yes, exactly, i was just looking at the cloudynights post to reference it here.... you've been quicker than me :-)

https://www.cloudynights.com/topic/5914 ... try8172521
by LaCasaCorp
Wed Feb 28, 2018 1:57 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

then the debayer or the way the png is saved is not correct... the asi294 has a unique pixel arrangement, could be this the root of the issue?
by LaCasaCorp
Wed Feb 28, 2018 1:31 am
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

Yes, i did the debayer on the original uncompressed PNG

here is a link to one of the images: http://jmp.sh/09pbIqH
by LaCasaCorp
Tue Feb 27, 2018 5:58 pm
Forum: ZWO Cameras
Topic: Problem saving snapshot with ASI294PRO
Replies: 25
Views: 3587

Re: Problem saving snapshot with ASI294PRO

something wrong... i tried all four algorithms and the output was always similar to this one (300% magnification)
debayer.JPG
debayer.JPG (42.16 KiB) Viewed 1635 times
the stars were not this colorful yesterday...