Search found 5 matches

by atacamastar
Mon Oct 01, 2018 9:53 pm
Forum: Other Cameras
Topic: Lodestar X2c displays only mono
Replies: 4
Views: 548

Re: Lodestar X2c displays only mono

Hi Robin,

Thanks for looking at this. I know you have only so many hours in the day so prioritizing is key. I use SC for all kinds of other stuff/rigs so this small glitch is far outweighed by all the other really cool things SC allows me to do. Thank you for all your efforts!

Regards,

Tom
by atacamastar
Mon Oct 01, 2018 2:04 pm
Forum: Other Cameras
Topic: Lodestar X2c displays only mono
Replies: 4
Views: 548

Re: Lodestar X2c displays only mono

Hi Robin, Thanks for the reply. The "Force xxxx"options in the debayer preview only offer RGB based choices -- the Lodestar X2c use the CYGM color space. Maybe that is part of the issue? Here is a new log file showing when I change the camera from native SX driver to ASCOM driver -- maybe there is s...
by atacamastar
Mon Oct 01, 2018 1:11 am
Forum: Other Cameras
Topic: Lodestar X2c displays only mono
Replies: 4
Views: 548

Lodestar X2c displays only mono

Trying to use a Lodestar X2c with Sharpcap 3.1.5220 -- Starlight Xpress drivers are loaded as well as ASCOM drivers and also the SharpCap supplemental PreReqa software. -- The camera is recognized and I can capture but the camera only captures in Mono 8 or 16. Here is the log: Info: 18:54:40.2303184...
by atacamastar
Wed Mar 14, 2018 6:48 pm
Forum: Polar Alignment
Topic: RA and DEC star alignments don't match
Replies: 2
Views: 513

RA and DEC star alignments don't match

I love the PA tool but am bothered by an apparent discrepancy -- It could be me or my rig -- here goes: I start with mount CW down, within 5 degrees of NCP - I fire up SC and start PA tool -- it plate solves immediately and requests that I move the mount 90 degrees in Dec - again plate solves immedi...
by atacamastar
Tue Nov 07, 2017 6:08 pm
Forum: Bug Reports
Topic: Sharpcap 3.1 Beta and SX Lodestar
Replies: 20
Views: 1692

Re: Sharpcap 3.1 Beta and SX Lodestar

Hi Robin, I am new to SC but very interested in using my Lodestar X2c for live stacking as well as polar alignment. It is great to see the beta 3.1 has native support for my camera. However, when I select Lodestar ASCOM camera driver I have the ability to select a debayer preview method whereas when...