Search found 14 matches

by iamhondo
Mon Jun 10, 2019 7:21 pm
Forum: ASCOM Cameras
Topic: No AVI option when selecting an ASCOM camera
Replies: 2
Views: 632

Re: No AVI option when selecting an ASCOM camera

The ASCOM Camera V2 Simulator is fully configurable (like most ASCOM simulators). For this application, you can test operations with an 8-bit simulated camera by going into the Simulator Setup screen. Just click Show on the Options in the Camera Control Panel under Camera Controls. Inside the Simula...
by iamhondo
Mon Jun 10, 2019 12:49 am
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

Very unexpectedly, I have some news to report on the SharpCap and QHY168c saga... When we last left our cast, the white flag of surrender was flying due to incessant crashes of SC with the native QHY168c driver. Fast forward a handful of SC neglected builds.... And today, 9/6/2019 (I can fake a Brit...
by iamhondo
Thu May 02, 2019 8:55 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

Thanks for the reset information. I suspected you had the feature and it helped me reset to default values as advertised. With enough careful control selection and settings, I managed to get the camera taking photos in my choice of color space and with Force Still Mode = On. The satisfaction of that...
by iamhondo
Tue Apr 30, 2019 6:36 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I'm back. I was very optimistic about the possibilities of the Force Still Mode control. However, that turned into a disaster when I tried it shortly after the suggestion. It forced the app to crash. And then it was a bigger problem because I couldn't get SC to switch off Force Still Mode. I tried u...
by iamhondo
Tue Apr 16, 2019 12:14 am
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I found the 5986 build. Earlier, I found and installed a newer 168c driver from QHY. The filename suggests a 2019-03-27 origin date. (The latest QHY drivers don't report any version information in the Programs and Features cpl. The installer file details show a 0.0.0.0 version. So only the installer...
by iamhondo
Wed Apr 10, 2019 6:46 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I should have a little more "astronomy fiddling" time over the next week to 10 days after this weekend. If you want to post a log-heavy version of SC, I'll be able to exercise it and pass you the log. (Are there startup flags to influence/control the log density?) Also, I looked for a script option ...
by iamhondo
Thu Apr 04, 2019 11:13 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I saw the new build, 5973, so I thought I'd go back to some testing with my QHY168c. From my tests I don't see a change or improvement from the previously tested build. ROI changes, color space changes, and shutter exposure changes cause the same problems. In one demonstrative session, I started up ...
by iamhondo
Sun Mar 24, 2019 10:11 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I spent about 90 minutes with the camera and SharpCap 3.2 build 5967 this afternoon. The previous camera cooler issue seems 100% resolved. But I encountered problems with switching color spaces between RAW16, RAW8 and RGB24. The problem shows up in different ways depending on exposure length. Here's...
by iamhondo
Sun Mar 24, 2019 4:06 am
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I was occupied most of the day and just finally was able to set up a test. The very good news is that SC didn't report that error and croak. (I had my eyes squinting at startup to soften the potential horror.) I tried different setpoints and the camera adjusted properly. (That's an internal camera a...
by iamhondo
Fri Mar 22, 2019 10:57 pm
Forum: Bug Reports
Topic: Issues with QHY168C
Replies: 35
Views: 1555

Re: Issues with QHY168C

I downloaded 5965 and tried it. But got the same error. I clicked "Send Report" and I think that completed.

If you didn't get the log, I can attach it. I have a screen capture of the error panel. But it's the same text as the message in the log.

Let me know if there's anything else I can do.