Search found 12 matches

by Neaptide
Fri Jan 31, 2020 3:45 pm
Forum: ZWO Cameras
Topic: Offset Setting for ASI294 pro
Replies: 2
Views: 391

Re: Offset Setting for ASI294 pro

Well, that was a very quick reply!!! :D Thank you for the information.
by Neaptide
Fri Jan 31, 2020 3:23 pm
Forum: ZWO Cameras
Topic: Offset Setting for ASI294 pro
Replies: 2
Views: 391

Offset Setting for ASI294 pro

I am using the native ZWO drivers with Sharpcap3.2. I cannot seem to find the offset control for this camera. Is it the Brightness slider in the "Image Control" tab?
by Neaptide
Mon Aug 05, 2019 7:45 pm
Forum: Planetary Imaging
Topic: Drastic drop in FPS
Replies: 4
Views: 791

Re: Drastic drop in FPS

I solved my usb issues by using a smaller ROI and also setting my max frame rate to 120fps in order to avoid overwhelming my usb. Last night I was getting 110 fps with the new settings while imaging Saturn. Thanks for the help.
by Neaptide
Sun Aug 04, 2019 6:33 pm
Forum: Planetary Imaging
Topic: Drastic drop in FPS
Replies: 4
Views: 791

Drastic drop in FPS

I'm having trouble understanding what is going on with my frame rate when using Sharpcap3.2 and my asi224mc while planetary imaging. I'm hoping some of the pros on this forum can explain what's going on and if I need to do anything different. I'm using an exposure time of ~2.2ms and a ROI of 640x480...
by Neaptide
Mon Dec 10, 2018 9:03 pm
Forum: General Discussions
Topic: Calibration Frames?
Replies: 2
Views: 662

Re: Calibration Frames?

Thanks Robin!! That makes it perfectly clear and also explains why I have been reading conflicting reports.

Sharpcap Rocks!!! Keep up the good work.
by Neaptide
Mon Dec 10, 2018 3:24 am
Forum: General Discussions
Topic: Calibration Frames?
Replies: 2
Views: 662

Calibration Frames?

When using calibration frames while livestacking and saving individual frames for post processing later does Sharpcap apply the calibration frames to the individual raw frames that are being saved? If this is the case, would I want to use dark and flat frames when stacking the calibrated individual ...
by Neaptide
Wed Jan 03, 2018 2:46 am
Forum: Bug Reports
Topic: Image capture window is white.
Replies: 6
Views: 1050

Re: Image capture window is white.

Hey Robin I went to the ZWO site to download the latest driver. I already had the latest version but I reloaded it anyway. It is still acting a little wonky but when I hit the livestack button it seems to clear up. It also did not like when I tried to use the brain function to set exposure and gain....
by Neaptide
Sun Dec 31, 2017 5:18 pm
Forum: Bug Reports
Topic: Image capture window is white.
Replies: 6
Views: 1050

Image capture window is white.

Hey Robin I have been having this issue with the last few updates to 3.1. The image window is either white or partially white. When there is an image in the window when I slew the scope using the scope control the object will move but in the window where it used to be is white. I know i'm not explai...
by Neaptide
Mon Oct 09, 2017 6:34 pm
Forum: How do I?
Topic: Scope control???
Replies: 2
Views: 738

Re: Scope control???

Thanks. That was what I needed to know. Worked great. I even got plate solving set up.

What a great program Sharpcap has turned into!!
by Neaptide
Mon Oct 09, 2017 12:01 am
Forum: How do I?
Topic: Scope control???
Replies: 2
Views: 738

Scope control???

How do I initiate the scope control tab? I am running Stellarium and Stellarium scope to control my mount but I have seen screenshots where users have a scope control tab in Sharpcap. I have downloaded the latest version of Sharpcap pro and I do not have a scope control tab. What do I need to do to ...