Search found 7 matches

by pipshag
Mon Sep 18, 2017 2:07 pm
Forum: Feature Suggestions
Topic: FITS Specifications
Replies: 4
Views: 786

Re: FITS Specifications

Since SharpCap is getting used more and more for Deep Sky Objects, I would like to propose to implement the following headers (all readily available in SharpCap). OBJECT = 'M27 ' / Target Description RA: (Mandatory) Right ascension in degrees (not hours) (i.e. 225.211545) DEC: (Mandatory) Declinatio...
by pipshag
Mon Sep 18, 2017 9:12 am
Forum: Solar and Lunar Imaging
Topic: Avoiding Bright Spaces on the Sun
Replies: 4
Views: 1351

Re: Avoiding Bright Spaces on the Sun

Do you know how can I avoid the 2 bright spaces on the surface of the Sun as it appears in the up right and down left off the attached picture? Thank you! Hello! Using a simple solarfilter, I had the same view when capturing but after post processing got something like this. I almost thought it was...
by pipshag
Sat Sep 16, 2017 5:14 pm
Forum: Bug Reports
Topic: iOptron Minitower - Error connecting to ASCOM mount. Object required.
Replies: 21
Views: 2289

Re: iOptron Minitower - Error connecting to ASCOM mount. Object required.

Yes, it does point to iOptron being at fault with their firmware and not SharpCap. Good to have that sorted out atleast! If you ever get around to rewriting the ASCOM-driver and/or control software, I would more than gladly pitch in with atleast a beer or two. Let me know if you ever get around to i...
by pipshag
Fri Sep 15, 2017 6:06 pm
Forum: Feature Suggestions
Topic: FITS Specifications
Replies: 4
Views: 786

Re: FITS Specifications

Would this also mean that Astrotortilla and/or ASPS would be able to manage solve FITS files from a MONO (well, my QHY5III290) source? Or is this perhaps a bug not investigated? Both apps fail after converting and reading the image. Guessing FOCALLEN would be difficult to fill unless manually entere...
by pipshag
Wed Sep 13, 2017 8:48 pm
Forum: Bug Reports
Topic: iOptron Minitower - Error connecting to ASCOM mount. Object required.
Replies: 21
Views: 2289

Re: iOptron Minitower - Error connecting to ASCOM mount. Object required.

I haven't been able to play much lately with my new camera or the mount or Sharpcap due to the weather. I have noticed though that if I move the mount with the Sharpcap scope control buttons and then stop, the mount does not stay there, instead it drifts back to where it was pointing before I moved...
by pipshag
Tue Sep 12, 2017 9:22 pm
Forum: Bug Reports
Topic: iOptron Minitower - Error connecting to ASCOM mount. Object required.
Replies: 21
Views: 2289

Re: iOptron Minitower - Error connecting to ASCOM mount. Object required.

Hi Carl-Christian, I wonder if I should be sending SyncToAltAz when pressing sync on an AltAz mount rather than SyncToCoordinates. Just written the code for this and it will be in the next alpha (or the first beta) release of 3.1. It will require your ASCOM setup to have the observation site (Lat/L...
by pipshag
Tue Sep 12, 2017 8:31 pm
Forum: Bug Reports
Topic: iOptron Minitower - Error connecting to ASCOM mount. Object required.
Replies: 21
Views: 2289

Re: iOptron Minitower - Error connecting to ASCOM mount. Object required.

Hold the presses! There is a newer/better iOptron ASCOM driver and it appears to work with the MiniTower mount. Hello! I had big troubles getting the iOptron Minitower to work until I found your tip. Big thanks for this. As a sidenote and possible problem with Sharpcap, have you managed to get the ...