Search found 27 matches

by ramdom
Sun Aug 18, 2019 10:06 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Hi Robin, yeah, when I do a sensor analysis, it automatically resets the default white balance to 64,64,64 (as you can see from the log I posted before where I had it set to 32, 32, 32) before asking me to click "proceed"...

--Ram
by ramdom
Sun Aug 18, 2019 8:10 am
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Also, whilst I'm not sure if I'm on the right track or not, I don't follow what the 247C manual says about the white balance (which is done in the context of using Sharpcap): https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=30&id=138 Do I need to install that Sharpcap Patch as they in...
by ramdom
Sun Aug 18, 2019 5:17 am
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Okay, I've made some progress I believe. The low gain flat didn't change anything but gave me a clue. I think the answer has to do with the white balance controls. At low gain, I noticed that the blue histogram, which is shifted to the left, wasn't looking as spiky compared to the red and green. I f...
by ramdom
Sat Aug 17, 2019 12:25 am
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Also, until we sort this issue out, I plan to be using my 163M with the Sharpcap since I just renewed my license and the brain icon was showing up there without me needing to do a sensor analysis. I believe the histogram for the 163M was smooth (though initially I was capturing in RAW8 and the lumpi...
by ramdom
Fri Aug 16, 2019 9:42 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Yep, at least the EZCAP image rules out some sort of a hardware problem. Would being able to see the logs of these sessions help determine how to fix it? I've tried everything obvious I can think of to make the histogram not look as spiky - going back to the defaults, removing the debayering, etc. b...
by ramdom
Thu Aug 15, 2019 11:06 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Thanks for posting your image. Yes, none of my images look like that exactly - they are variations and some less spiky than others, but they're all more spiky than not (but no gaps though - at the bottom there does appear a continuous line). The only exception is for the white line which does look s...
by ramdom
Thu Aug 15, 2019 3:21 am
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Okay, here's a single frame:

http://www.ram.org/images/space/downloa ... 00001.fits

and the data for the single frame (histogram, camera settings) is also here:

http://www.ram.org/images/space/downloads/

--Ram
by ramdom
Wed Aug 14, 2019 12:14 am
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Okay, I figured it out - there is a "force still mode" on/off option. So when I set that on, it causes all kinds of problems. The histogram appears static (regardless of whether I take exposures or not). Then it repeatedly crashes Sharpcap (with a memory error). Nonetheless, once I reset that to off...
by ramdom
Tue Aug 13, 2019 11:11 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

Also, a couple of images I've produced with this camera thus far (there are a few others here: https://www.astrobin.com/users/ramdom/) : https://www.astrobin.com/418204/ https://www.astrobin.com/414567 These are the final stacked images so obviously I could be stacking 8 bit data to produce a final ...
by ramdom
Tue Aug 13, 2019 10:43 pm
Forum: General Discussions
Topic: Brain icon doesn't show - I have a valid license
Replies: 28
Views: 365

Re: Brain icon doesn't show - I have a valid license

You mean the file selection mode - FITS instead of SER? Normally I do have it in FITS when I image but it always resets the default to SER and usually when I image I explicitly set it to FITS and go from there. I left it under SER thinking it won't matter for the sensor analysis. I will check out th...