Search found 38 matches

by GSBass
Wed Jul 14, 2021 4:32 pm
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

Thanks Robin, I was able to try everything but another pc, I do think if it was any hardware related problem other than the camera then my 462 would not be working either, hopefully Qhy will take care of it but imagine that takes forever…… so on the bright side it pushed me this morning to order a p...
by GSBass
Wed Jul 14, 2021 2:17 pm
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

Just following up… after trying everything I tried to open the camera in firecapture and it does not see it either so assuming the camera just broke at this point…. Not sure why it shows up in device manager as working but it obviously won’t start up…. I went ahead and wrote Qhy to see how to handle...
by GSBass
Wed Jul 14, 2021 12:18 pm
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

just a copy of the latest log when trying again this morning... not sure it woill be helpful since is just appears to be looking properly and just not detecting its there Info 08:10:36.276616 #1 Starting... in void SharpCap.Program.Main() Info 08:10:36.307865 #1 Setting up bug reporting. in void Sha...
by GSBass
Wed Jul 14, 2021 12:05 pm
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

I connected my qhy462c and it is recognized normally, , I looked at latest log when starting sharpcap up and plugging in the 485c, looks like it goes through the routine of looking for cameras connected but simply does not see it, the computer is recognizing it in device manager though and says work...
by GSBass
Wed Jul 14, 2021 5:45 am
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

hi robin... sorry to write this at end but had trouble pasting the log file in... camera just stopped displaying and when i quit it was not there anymore, i then opened it in sharpcap 3.2 and it showed up fine at first but then disappeared from there too.... I looked at the device manager and it sho...
by GSBass
Wed Jul 14, 2021 5:40 am
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

Re: help... camera disappeared

Info 22:12:03.109395 #11 Processed hardware change arrival event for \\?\USB#VID_1618&PID_0486#5&29d6019&0&13#{a5dcbf10-6530-11d2-901f-00c04fb951ed} (QHY5IIISeries_IO) in void SharpCap.UI.MainWindowSupport.HandleDeviceNotification(string name, bool arrival) Info 22:12:03.109395 #23 F...
by GSBass
Wed Jul 14, 2021 5:39 am
Forum: General Discussions
Topic: help... camera disappeared
Replies: 7
Views: 68

help... camera disappeared

2 #1 Added device enumerator of type FakeDeviceEnumerator in void SharpCap.MultiCaptureProvider.AddProvider<T>() Info 21:48:12.377066 #1 Loading Hardware Proxies from SharpCap.WheelProxy.ASCOM.WheelFactory in void SharpCap.ProxyFinder<T>.LoadProxiesForFactoryType(Type t) Info 21:48:12.377066 #1 ASCO...
by GSBass
Thu Jul 08, 2021 2:37 pm
Forum: Announcements
Topic: Advance Warning - SharpCap Pro prices will rise on 1st July
Replies: 5
Views: 334

Re: Advance Warning - SharpCap Pro prices will rise on 1st July

I mostly subscribe to just give you money in appreciation, I do love free but I value what you have done in a huge way, very happy 4.0 is rolling out
by GSBass
Sat Jun 26, 2021 5:17 pm
Forum: General Discussions
Topic: Sensor analysis question
Replies: 4
Views: 205

Re: Sensor analysis question

Thank you Robin, that’s exactly what I needed to know, I’m enjoying it, I used the brain in 8bit mode last night since I was not sure of the other and it worked nicely on m13, I’ll probably go ahead and upgrade to 4.0 soon to take advantage of this. And yes this is the Qhy485c, it’s not a real popul...
by GSBass
Fri Jun 25, 2021 11:27 pm
Forum: General Discussions
Topic: Sensor analysis question
Replies: 4
Views: 205

Sensor analysis question

I just ran this on my 485c once in 8 bit and then at 16bit, however I then ran it again in 16bit high gain mode…. I’m just curious if sharpcap knows this and saved it also or over wrote my low gain test…. Sorry if this is documented somewhere, I didn’t see it…. I’m actually kinda confused on when to...