Search found 5 matches

by holidayboy
Sat Sep 19, 2020 4:52 pm
Forum: SharpCap Beta Testing Forum
Topic: Sequencer "Delay" steps - minimum duration
Replies: 2
Views: 57

Re: Sequencer "Delay" steps - minimum duration

Thanks for the info Robin. It's probably not a major issue for the majority of users anyway! I'll stick to using my existing script for the time being, it works great. The shiny new sequencer was too tempting to ignore so I gave it a go - it's a great addition, I look forward to seeing it develop an...
by holidayboy
Tue Sep 15, 2020 7:47 am
Forum: SharpCap Beta Testing Forum
Topic: Sequencer "Delay" steps - minimum duration
Replies: 2
Views: 57

Sequencer "Delay" steps - minimum duration

Hi. Is there a method to insert a " Wait for <Delay> secs " step into a sequence with a value of less than 1 second? I'm using a PTGrey camera and it takes a little while for it to change exposure settings and fully settle down ready for a frame to be captured reliably. I've been using a python scri...
by holidayboy
Tue May 12, 2020 6:30 pm
Forum: Point Grey Cameras
Topic: Point Grey CM3-U3-50S5C not available when using latest SharpCap builds
Replies: 4
Views: 2105

Re: Point Grey CM3-U3-50S5C not available when using latest SharpCap builds

Thanks for the quick reply! I noticed that the "FlyCapture2_v140.dll" file was not present in the SharpCap 3.2 Directory on the newer builds so I copied it across manually for a test and the newer builds work OK now. Is that a silly thing to do, or am I OK to leave it that way for now? Thanks again....
by holidayboy
Tue May 12, 2020 1:53 pm
Forum: Point Grey Cameras
Topic: Point Grey CM3-U3-50S5C not available when using latest SharpCap builds
Replies: 4
Views: 2105

Point Grey CM3-U3-50S5C not available when using latest SharpCap builds

Hi everybody, I'm seeing an issue with all SharpCap builds newer than v3.2.6281 - my PTGrey Chameleon3 USB camera is not recognised at all! I can use any version of SharpCap up to and including 3.2.6281 and everything is fine but all later builds are unable to "see" my camera at all. So far I have t...