Search found 14 matches

by MikeT
Sun May 24, 2020 8:12 am
Forum: Bug Reports
Topic: Settings file not being saved
Replies: 7
Views: 277

Re: Settings file not being saved

Robin, I'll let you know of any further problems. One extra comment - when I went back to tidy up my imagaing areas I found that the settings files stopped being saved in the middle of one night of imaging. So it was not related to a change of the SharpCap version but I guess some combination of me ...
by MikeT
Sat May 23, 2020 3:49 pm
Forum: How do I?
Topic: Multiple focus devices
Replies: 1
Views: 112

Multiple focus devices

Hi Robin, I've recently been getting on very well with my PegasusAstro Focuscube V2 (in fact it was you that sold it to me at the Astro show near Warwick last year). The cube is fitted to my piggyback wide area refractor and I'm now thinking of getting a second one to retrofit to a JMI focusser on m...
by MikeT
Sat May 23, 2020 3:37 pm
Forum: Bug Reports
Topic: Settings file not being saved
Replies: 7
Views: 277

Re: Settings file not being saved

Robin,
I've installed the update and settings files are being saved again.

Thanks as always for the quick response,
Mike
by MikeT
Thu May 21, 2020 9:42 pm
Forum: Bug Reports
Topic: Settings file not being saved
Replies: 7
Views: 277

Re: Settings file not being saved

Thanks Robin. It's true that for generating the log file in the bug report I just triggered a few frames of capture but the original problem was on a real capture for Mercury, that would have been 2,500 frames of 320x240 ROI, a few msec exposure, max frame rate , around 100 fps on my PC, SER format....
by MikeT
Thu May 21, 2020 3:52 pm
Forum: Bug Reports
Topic: Settings file not being saved
Replies: 7
Views: 277

Settings file not being saved

Hi, Just noticed that in the past few days the detailed settings file is not getting saved alongside my image capture, that's always worked in the past, possible that this has happened since upgrading from 6317 to 6338. I checked in settings and the option is still ticked to save settings file with ...
by MikeT
Fri May 15, 2020 1:32 pm
Forum: Bug Reports
Topic: Unable to capture dark frames
Replies: 7
Views: 276

Re: Unable to capture dark frames

Robin,
Your workaround was successful - switching to PNG save format the dark frames did save OK. Furthermore when I switched back to TIF that now works again!

Thanks for your help,
Mike
by MikeT
Wed May 13, 2020 7:50 pm
Forum: Feature Suggestions
Topic: Livestack annotation / astrometry
Replies: 1
Views: 358

Re: Livestack annotation / astrometry

I think that would be a good feature too.
by MikeT
Wed May 13, 2020 7:31 pm
Forum: Bug Reports
Topic: Unable to capture dark frames
Replies: 7
Views: 276

Re: Unable to capture dark frames

Also tried with another camera (Skyris 445) and get the same error in the log file.

Platform is Win 10 v1909 with 2020-05 cumulative updates for Windows and .NET frameworks.

Mike
by MikeT
Wed May 13, 2020 7:21 pm
Forum: Bug Reports
Topic: Unable to capture dark frames
Replies: 7
Views: 276

Re: Unable to capture dark frames

Robin,
Output file choice is TIF, Mono16. Strange thing is that it will capture images in the normal way OK from Start Capture or from Snapshot.

Mike
by MikeT
Wed May 13, 2020 7:17 pm
Forum: Bug Reports
Topic: Unable to capture dark frames
Replies: 7
Views: 276

Re: Unable to capture dark frames

Info: 20:15:11.8102032 Thread:#1 SharpCap.Program.Main() :: Starting... Info: 20:15:11.8712960 Thread:#1 SharpCap.Program.SetupNBUG() :: Setting up bug reporting. Info: 20:15:11.9032576 Thread:#1 SharpCap.LogSystemInfo.Run() :: Starting thread to log system info Info: 20:15:11.9082290 Thread:LogInfo...