Search found 71 matches

by Astrogate
Fri Mar 15, 2019 12:59 am
Forum: Bug Reports
Topic: Dithering or Sigma Clipping not working?
Replies: 4
Views: 201

Re: Dithering or Sigma Clipping not working?

Thank you Robin for the tips and I will try it out. I was using 30 second subs and dithering set to every 90 secs. I was using a matching dark master but it is a month old, and perhaps I need to take a new set.

Cheers,

Chris
by Astrogate
Thu Mar 14, 2019 1:05 am
Forum: Bug Reports
Topic: Dithering or Sigma Clipping not working?
Replies: 4
Views: 201

Re: Dithering or Sigma Clipping not working?

Hi Robin Thank you for the fast reply! I was watching PHD2 on and off and did notice the dithering commands coming from SharpCap to PHD2. Very good point about the satellite streak, but unfortunately I did not capture any raw's last night. Perhaps it was added to the 40 stacked towards the end of th...
by Astrogate
Wed Mar 13, 2019 7:07 pm
Forum: Bug Reports
Topic: Dithering or Sigma Clipping not working?
Replies: 4
Views: 201

Dithering or Sigma Clipping not working?

Hi Robin Last night I was out doing some live stacking and noticed issues with either dithering, sigma clipping or both? I enclosed two images of M 64 with the white point lowered a lot in order to show the background flaws. One image is 26 x 30 secs and the other is 40 x 30 secs both at gain 350 wi...
by Astrogate
Mon Mar 11, 2019 2:36 am
Forum: How do I?
Topic: Band suppression & threshold sliders
Replies: 7
Views: 287

Re: Band suppression & threshold sliders

Hi Robin

Thank you so much for explaining this feature and I will try it out.

Cheers,

Chris A
by Astrogate
Fri Mar 08, 2019 5:16 pm
Forum: How do I?
Topic: Band suppression & threshold sliders
Replies: 7
Views: 287

Band suppression & threshold sliders

Robin, I have not seen this question ask as of yet, so I was wondering are the band suppression & band threshold sliders in the procession section active?

Chris
by Astrogate
Tue Feb 19, 2019 4:40 pm
Forum: Other Cameras
Topic: Atik Horizon
Replies: 32
Views: 1264

Re: Atik Horizon

I forgot to mention that I used SharpCap 3.2 Pro. Also there was no gain or gamma controls and it maybe because the camera I was using is a CCD. Perhaps the ASCOM is written more for CCD and not for CMOS?

Chris A
by Astrogate
Tue Feb 19, 2019 4:37 pm
Forum: Other Cameras
Topic: Atik Horizon
Replies: 32
Views: 1264

Re: Atik Horizon

Hi Robin and Noah I tried SharpCap with my mono Atik Infinity CCD camera last night while on NSN and even though it has been quite sometime that I tried this, it seems to now be working great. When I now capture for e.g. an 8 second image and use the display histogram the image appear exactly as it ...
by Astrogate
Mon Feb 18, 2019 5:24 pm
Forum: Other Cameras
Topic: Atik Horizon
Replies: 32
Views: 1264

Re: Atik Horizon

Noah and Robin, I have never been able to use my both Atik Infinity cameras in all Sharpcap versions with various drivers over the last 3 years. No matter what exposure I do the screen is black with perhaps only the very brightest areas showing up as bright spots. I will double check this tonight if...
by Astrogate
Fri Feb 15, 2019 2:58 am
Forum: Other Cameras
Topic: Atik Horizon
Replies: 32
Views: 1264

Re: Atik Horizon

Thank you Noah for the update and that is the same drivers that I tried out. Yes it would be great if the Atik cameras (Infinity & Horizon) would work correctly with Sharpcap. Until then I will use the Infinity software for my Infinity cameras and SharpCap for my ZWO cameras. Cheers!

Chris A
by Astrogate
Fri Feb 08, 2019 5:30 pm
Forum: Other Cameras
Topic: Atik Horizon
Replies: 32
Views: 1264

Re: Atik Horizon

Hi Noah I just went back to view Atik's web site and they only state this "The latest version of the core software (Version 4.2.2.9) was updated on the 21st of Aug 2018." I tried to find a link for any updated core software & drivers from the end of 2018 but could not find any. Do you have a link to...