Search found 2560 matches

by admin
Wed Jun 26, 2019 6:45 pm
Forum: Bug Reports
Topic: Error connecting to 10micron mount
Replies: 4
Views: 15

Re: Error connecting to 10micron mount

Hold on a bit… Please see my second post above as a further reading of the error made the situation somewhat less clear.

Cheers, Robin
by admin
Wed Jun 26, 2019 6:43 pm
Forum: Bug Reports
Topic: Error connecting to 10micron mount
Replies: 4
Views: 15

Re: Error connecting to 10micron mount

Actually, the plot thickens… Part of the error message looks like it comes from asking the mount whether it is connected but reading another part of it looks like it's coming from asking the mount to become connected. All very weird. I will make in a couple of changes for the next release and we can...
by admin
Wed Jun 26, 2019 6:34 pm
Forum: Bug Reports
Topic: How to report a Crash
Replies: 9
Views: 3966

Re: How to report a Crash

Thanks for the report, Can you please try uninstalling and then reinstalling to see if that makes a difference and also try out the 32-bit version instead of the 64-bit version (since you only have 4 GB of memory the 64-bit version will give you no real advantage). The problem is down to a particula...
by admin
Wed Jun 26, 2019 6:30 pm
Forum: Celestron / Imaging Source Cameras
Topic: Nighscape 8300 Not working
Replies: 1
Views: 6

Re: Nighscape 8300 Not working

Hi, That particular error message on code is almost always an indication that the Ascom driver that you're trying to use is somehow not installed correctly. I would suggest that the easiest way to try and fix this is to completely uninstall the Ascom driver for the camera and then reinstall it from ...
by admin
Wed Jun 26, 2019 6:29 pm
Forum: Bug Reports
Topic: Error connecting to 10micron mount
Replies: 4
Views: 15

Re: Error connecting to 10micron mount

Where is the head palm emoji when you need it? Sounds like 10 micron have coded their Ascom driver wrongly so that when it's asked if it is already connected it raises an error rather than just saying 'no'. I can code around it to ignore the error that they report, but it would be better if the driv...
by admin
Tue Jun 25, 2019 3:28 pm
Forum: Polar Alignment
Topic: I can not buy Sarpcap pro from Turkey!!
Replies: 1
Views: 36

Re: I can not buy Sarpcap pro from Turkey!!

Hi,

I will email you using your forum login email address to discuss options if that's okay with you.

Thanks, Robin
by admin
Mon Jun 24, 2019 9:45 pm
Forum: Announcements
Topic: Initial Support for Moravian Instruments Cameras
Replies: 13
Views: 450

Re: Initial Support for Moravian Instruments Cameras

Okay, It looks like your camera doesn't support the SDK functions to list the possible bit depths that it supports. In that case the current code in SharpCap is defaulting to 8-bit, but I think the correct default should be 16-bit. I will make that change in the next version and we will see what hap...
by admin
Mon Jun 24, 2019 9:35 pm
Forum: QHY Cameras
Topic: QHY168c Gain Scaling question
Replies: 4
Views: 74

Re: QHY168c Gain Scaling question

Hi, The sensor analysis procedure struggles when the gain range on the camera is very large because the difference in time required for exposures when using minimum and maximum gain can become enormous – for example with the same light level you could be down at 1 ms exposure at maximum gain and sev...
by admin
Mon Jun 24, 2019 6:55 am
Forum: General Discussions
Topic: Problems with license
Replies: 2
Views: 41

Re: Problems with license

Hi,

you can find many answers to licensing related problems here - https://store.astrosharp.co.uk/faq

If the answers there do not help solve the problem then please send a screenshot of the problem to us on the facebook chat.

thanks,

Robin
by admin
Sat Jun 22, 2019 1:22 pm
Forum: Announcements
Topic: Initial Support for Moravian Instruments Cameras
Replies: 13
Views: 450

Re: Initial Support for Moravian Instruments Cameras

Hi,

I can see that the colour space setting for that image was 'mono8' - do you have an option for 'mono16' available to choose? If you have that option and select it do you get a better result?

Thanks, Robin