Search found 13 matches

by wunni
Mon Sep 21, 2020 9:22 am
Forum: QHY Cameras
Topic: bright stripe in the image
Replies: 2
Views: 65

bright stripe in the image

Hello! After problems with a beta test of SC 3.3, I went back to SC 3.2. But one problem remained: There is a bright stripe in all images. Testframe.jpg (The midtones in the image are strongly pulled up to better see the effect.) To solve the problem I have.. - upgraded the computer to Win 10 Pro 64...
by wunni
Sat Sep 19, 2020 10:13 am
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 3.3 Beta Now Available
Replies: 27
Views: 1279

Re: SharpCap 3.3 Beta Now Available

Hi Robin, Thank you for the explanations! Even if my problem might have something to do with SC 3.3, it is a bit off-topic here - sorry. Yesterday I wanted to observe an occultation. Again the image froze when switching to 16bit mode. After restarting the camera and SC (3.2.6433.0) I could use 16bit...
by wunni
Thu Sep 17, 2020 8:13 pm
Forum: SharpCap Beta Testing Forum
Topic: SharpCap 3.3 Beta Now Available
Replies: 27
Views: 1279

Re: SharpCap 3.3 Beta Now Available

Hi Robin, Unfortunately I had massive problems with SC 3.3 (32bit, on Win 8.1 Pro 64bit, HP Elitebook 8540p, SSD, 8GB RAM) Camera: QHY174GPS First I loaded and started the 64bit version. But then there were some hints about unsupported functions and your general advice to use 32bit. So I also loaded...
by wunni
Sat Jul 11, 2020 3:30 pm
Forum: Announcements
Topic: Something new in development...
Replies: 43
Views: 8536

Re: Something new in development...

Hi Robin,

I would offer help alpha-testing SC with a QHY174GPS.

Cheers,
Niko
by wunni
Fri Apr 03, 2020 8:52 pm
Forum: QHY Cameras
Topic: QHY174GPS Capture Profile management
Replies: 3
Views: 561

Re: QHY174GPS Capture Profile management

Hi Robin,

Ah, that's good. Thanks for the tip!

Cheers,
Niko
by wunni
Mon Mar 30, 2020 8:52 pm
Forum: QHY Cameras
Topic: QHY174GPS Capture Profile management
Replies: 3
Views: 561

QHY174GPS Capture Profile management

Hello Robin, In the current version v3.2.6248 the calibration is understandable for me for the first time and works as easy as this complex procedure allows. I don't know how much work you put in, it must have been a lot, and it was worth it. Thank you very much! But I have a wish for the profile ma...
by wunni
Tue Jan 28, 2020 9:31 am
Forum: QHY Cameras
Topic: QHY 174 GPS Calibration LED issue // USB Traffic weirdness
Replies: 66
Views: 8517

Re: QHY 174 GPS Calibration LED issue // USB Traffic weirdness

Hello all, With further tests I got even stranger effects, maybe because I had also tried different QHY drivers. So that we all start from the same place during the tests: Is SC 3.2.6212.0 still the latest version? Which driver version do you use to work with SC v3.2.6212.0? For a clean new installa...
by wunni
Fri Jan 17, 2020 1:50 pm
Forum: QHY Cameras
Topic: QHY 174 GPS Calibration LED issue // USB Traffic weirdness
Replies: 66
Views: 8517

Re: QHY 174 GPS Calibration LED issue // USB Traffic weirdness

Hello Robin and Tim, Robin, thank you for your explanations! The increasing exponation time is not an virtual effect. You see the image brightening. Also the GPS log shows longer exponations. I did not change the time setting in the Camera Controls, it remained on 50ms. My problems occured with the ...
by wunni
Thu Jan 16, 2020 2:21 pm
Forum: QHY Cameras
Topic: QHY 174 GPS Calibration LED issue // USB Traffic weirdness
Replies: 66
Views: 8517

QHY 174 GPS Calibration LED issue // USB Traffic weirdness

Hello! To get a clean SC installation, I uninstalled older SC versions from former testings, deleted all SC directories and cleaned the registry. Than I installed the latest SC version 3.2.6194. Basicly it works. GPS issue After starting SC, the GPS Calibration LED inside the camera is always on (yo...
by wunni
Thu Dec 26, 2019 9:45 pm
Forum: QHY Cameras
Topic: QHY 174 GPS time stamps
Replies: 6
Views: 1240

Re: QHY 174 GPS time stamps

Hi Robin,

Mixing v3.0 and v3.2 certainly caused problems. Setting of USB-traffic is not the reason; I set it to 0 to get max. fps for testing.
Unfortunately, I will not be able to make further attempts until mid-January.

Best regards,
-wunni