Search found 15 matches

by dudugaz
Tue Feb 09, 2021 11:18 pm
Forum: QHY Cameras
Topic: QHY294C keeps exposing the 1st frame after changing exposure time
Replies: 20
Views: 645

Re: QHY294C keeps exposing the 1st frame after changing exposure time

Hi Robin, I had some darks to redo and given the very bad weather, I took the opportunity to test with the last beta version 3.3 the still mode option on. The management of the delay seems resolved but It is not very stable and on 240s exposures this bug on the 4th exposure. I made several attempts....
by dudugaz
Tue Feb 09, 2021 4:14 pm
Forum: QHY Cameras
Topic: QHY294C keeps exposing the 1st frame after changing exposure time
Replies: 20
Views: 645

Re: QHY294C keeps exposing the 1st frame after changing exposure time

Hi Robin,

Great I will end up switching to version 3.3 for good. In fact I just did a test on SGP to check something else, a history of bad grip on 240s (very visible bayer matrix). On SGP no problem matrix on the 240s and,for your information, no delay problem.

Regards
Dominique
by dudugaz
Sun Feb 07, 2021 7:08 pm
Forum: QHY Cameras
Topic: QHY294C keeps exposing the 1st frame after changing exposure time
Replies: 20
Views: 645

Re: QHY294C keeps exposing the 1st frame after changing exposure time

Hi Robin, I too have this problem with my QHY294c and QHY294M-Pro and that I did not have with the QHY168c. I have never succeeded in making this QHY168c work without its power supply. It is not constant and my camera when it is on my landline is connected for its power supply and the USB on a Power...
by dudugaz
Wed Jan 27, 2021 10:08 pm
Forum: QHY Cameras
Topic: SDK for QHY294M-pro
Replies: 2
Views: 83

Re: SDK for QHY294M-pro

Thanks Robin, They have indeed released a new driver for the QHY294M-Pro following our comments on 12/28. It is true that for my photoshoots I prefer to use version 3.2, but I also have 3.3 on which I am not too active on the test side because I do not plan to use the sequencer as is. Between the ne...
by dudugaz
Wed Jan 27, 2021 4:41 pm
Forum: QHY Cameras
Topic: SDK for QHY294M-pro
Replies: 2
Views: 83

SDK for QHY294M-pro

Hi,
During my upgrade to the latest version (3.2.6473) I found wrong gain settings for my QHY294M-pro (max 2045 instead of 3264) which I corrected by updating again from QHY drivers.
I point this out to you for a future version.
Regards
Dominique
by dudugaz
Tue Dec 01, 2020 2:19 pm
Forum: Feature Suggestions
Topic: When is Start Capture Dithering Functionality coming??
Replies: 5
Views: 546

Re: When is Start Capture Dithering Functionality coming??

Hi, With the modeling I came to no longer autoguide, therefore no more PHD2 and no more 2nd camera, the connection to the mount with Sharpcap being possible it is obvious that for the dithering, a simple and direct management would be a plus in capture classic for long exposures, in particular with ...
by dudugaz
Mon Nov 23, 2020 8:21 pm
Forum: QHY Cameras
Topic: New unrecognized QHY294M-Pro.
Replies: 4
Views: 273

Re: New unrecognized QHY294M-Pro.

On the other hand, the QHY charts give a gain from 0 to 3624 and the gain on Sharpcap goes from 0 to 2045.
------
Problem fixed with the latest QHY drivers
by dudugaz
Mon Nov 23, 2020 8:16 pm
Forum: QHY Cameras
Topic: New unrecognized QHY294M-Pro.
Replies: 4
Views: 273

Re: New unrecognized QHY294M-Pro.

Hi, Yes Robin, I just upgraded, replaced the dlls with the new ones (64bits) and after launching Sharpcap, the QHY294PROM is detected with the 2 options 11M and 47M, on the cooler control side it seems to work well, so thank you very much for your responsiveness, because this camera will start to ar...
by dudugaz
Mon Nov 23, 2020 5:41 pm
Forum: QHY Cameras
Topic: New unrecognized QHY294M-Pro.
Replies: 4
Views: 273

New unrecognized QHY294M-Pro.

Hi, I have a QHY294c that works fine on Sharpcap Pro and just received my QHY294m-Pro. I upgraded my QHY drivers and downloaded and installed the latest version of Sharpcap Pro (3.2.6452.0) and no QHY294M-Pro showing in cameras. So question QHY294M-Pro can be used with or not in my current eartarrsi...
by dudugaz
Wed Sep 23, 2020 2:17 pm
Forum: Altair Cameras
Topic: No colour Balance
Replies: 6
Views: 1859

Re: No colour Balance

Thanks Robin, Since I have my QHY294c I have done the white balance as indicated in their doc. The results are pretty good. To do well on the same target would require a series with and a series without and see after preprocessing.In planetary with the GPCAM3 224c it was complicated to focus without...