Search found 11 matches

by Cliff
Thu Sep 10, 2020 10:34 pm
Forum: Feature Suggestions
Topic: LRGB Stacking
Replies: 11
Views: 3033

Re: LRGB Stacking

Yet to use LRGB or NB but sounds like a great idea +1 here
by Cliff
Sun Aug 30, 2020 3:45 am
Forum: Solar and Lunar Imaging
Topic: 174 or 183 Chip-Based Camera?
Replies: 1
Views: 1601

Re: 174 or 183 Chip-Based Camera?

Hi

You could try this online calculator

https://astronomy.tools/calculators/ccd_suitability

Pretty useful

Cliff
by Cliff
Fri Aug 28, 2020 6:53 am
Forum: Polar Alignment
Topic: Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster
Replies: 3
Views: 222

Re: Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster

Confirmed just tried it in the house Sharpcap sees it no problem, now to try the Polar alignment
by Cliff
Fri Aug 28, 2020 6:38 am
Forum: Polar Alignment
Topic: Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster
Replies: 3
Views: 222

Re: Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster

Thanks Robin I'll give it a go,

Used very successfully live stacking and then after processing the Helix Nebula now to get my polar alignment better.

Just renewed my Pro license too :)

Cheers
Cliff

Haven't got back to trying the feature tracking.
by Cliff
Thu Aug 27, 2020 2:00 am
Forum: Polar Alignment
Topic: Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster
Replies: 3
Views: 222

Can the iOptron iPolar be used with Sharpcap like the QHY Polemaster

Just wondering if Sharpcap supports the iOptron iPolar with Sharpcap like the QHY Polemaster can?

Would be nice if I didn't have to use a seperate software for Polar Alignment using the iPolar.

Appreciate any ideas perhaps future addition?

Cliff
by Cliff
Tue Apr 28, 2020 10:55 pm
Forum: Bug Reports
Topic: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button again?
Replies: 10
Views: 1074

Re: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button aga

Hi Robin, Haven't touched the registry in a long time but i took a look and sure enough the values were NaN whatever that means so I set them to your values and Wallah it works. At least I know what to do if it does it again as i said only ever happened on 3.2. Thanks for all your help and a brillia...
by Cliff
Mon Apr 27, 2020 5:33 am
Forum: Bug Reports
Topic: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button again?
Replies: 10
Views: 1074

Re: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button aga

Unfortunately Robin pressing the reset button has no effect , moving the bars also has no effect weird it is only with 3.2 ?

Just so you know i am using latest Win 10 on a Macbook Pro dual booting the OS's.

Cheers
Cliff
by Cliff
Sun Apr 26, 2020 1:51 am
Forum: Bug Reports
Topic: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button again?
Replies: 10
Views: 1074

Re: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button aga

Hi Robin, Well I tried reinstalling ver 3.2 still the same, However still have 3.0 and 3.1 installed and they work perfectly The images you asked for are here https://drive.google.com/file/d/1tGbkLs64kauIiqb47q2fyEtZ6-hekjHs/view?usp=sharing https://drive.google.com/file/d/1GXbgKjhNo9Y3Ez2BIb-Y8g0BQ...
by Cliff
Thu Apr 23, 2020 10:55 pm
Forum: Bug Reports
Topic: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button again?
Replies: 10
Views: 1074

Re: Blank Image while stacking regardless Histogram or exposure setting but shows when pressing the livestack button aga

Thanks Robin, Yes I click the clear when changing targets this even happens when using the simulated cameras in Sharpcap. What it looks like is the main histogram has all the Black,Med,White hard left but even after I spread them out it makes no difference. I'll try today to take some snapshots but ...