Search found 5 matches

by Craney
Wed May 02, 2018 8:01 pm
Forum: Bug Reports
Topic: [SOLVED] PG Flea not being recognised with Sharpcap 3.1
Replies: 4
Views: 576

Re: PG Flea not being recognised with Sharpcap 3.1

Thanks for the input Robin,

yes, you guessed right. Updated the FLYcapture software and it recognised the Flea...
I really should think a bit more around the problem.

Excellent. Let's get after Jupiter then !!

Many thanks.

Sean.
by Craney
Wed May 02, 2018 5:42 am
Forum: Bug Reports
Topic: [SOLVED] PG Flea not being recognised with Sharpcap 3.1
Replies: 4
Views: 576

Re: PG Flea not being recognised with Sharpcap 3.1

Hi Robin, I loaded 3.0 (latest upgrade) and the relevant Pre-requisite file. >>>>>>> worked fine, recognised the Flea and my 120mc. Reloaded 3.1 ( and it's pre-requisite) >>>>>>> only picked up the 120mc. Is the issue with the latest Pre-requisite? Which log would you like me to post of the 4 combin...
by Craney
Tue May 01, 2018 2:49 am
Forum: Bug Reports
Topic: [SOLVED] PG Flea not being recognised with Sharpcap 3.1
Replies: 4
Views: 576

[SOLVED] PG Flea not being recognised with Sharpcap 3.1

Hello there, SharpCap 3.1.5164.0 Windows 7 PG Flea FL3 U3 32S2M-CS mono Sharpcap is not picking up the camera when asked. Flea works in Firecapture. Works with FlyCap2 and I have downloaded the SharpCap Prerequisite installer as well....< Do I need to unpack this in a certain directory etc??> Seems ...
by Craney
Wed May 03, 2017 10:14 pm
Forum: Point Grey Cameras
Topic: PG Flea FL3 U3 32S2M-CS not being recognised by Ver 3.0
Replies: 3
Views: 1000

Re: PG Flea FL3 U3 32S2M-CS not being recognised by Ver 3.0

:D :D :D :D :D Five star service!!

Thanks for your help Robin. We now have a responsive camera.

Will keep an eye out for any PG Flea related bugs ...... no pun intended.......

Sean.
by Craney
Wed May 03, 2017 1:49 am
Forum: Point Grey Cameras
Topic: PG Flea FL3 U3 32S2M-CS not being recognised by Ver 3.0
Replies: 3
Views: 1000

PG Flea FL3 U3 32S2M-CS not being recognised by Ver 3.0

Hello there fellow SharpCap'ers, Any help much appreciated. I am not massively au-fait with modern computing parlance and machine interfacing, so please forgive me on this but I can follow simple instructions. I have a PG Flea FL3 U3 32S2M-CS mono and Ver 3.0 does not pick it up as a recognised came...