Search found 35 matches

by GregL
Mon Mar 25, 2019 2:49 pm
Forum: Solar and Lunar Imaging
Topic: Sharpcap and Calcium K with QHY183c
Replies: 0
Views: 139

Sharpcap and Calcium K with QHY183c

Just got a Baader Calcium K filter and have been trying it with my VRC6 and QHY183c using Sharpcap. Last two days captured a couple of SER files of the (mostly) blank sun and have been using SIRIL to munge it. Adjusted exposure by eye as usual with the SUN (normally do Halpha with a different camera...
by GregL
Sun Feb 03, 2019 9:36 pm
Forum: How do I?
Topic: Smart Histogram Brain Function Retention
Replies: 3
Views: 244

Re: Smart Histogram Brain Function Retention

Thanks, Robin.

Next time its not snowing... ;-(.

BTW -- is there any way to save the displays other than multiple screen captures? It really would be nice...

greg
by GregL
Sun Feb 03, 2019 9:34 pm
Forum: Feature Suggestions
Topic: Smart Histogram with Test Camera (Deep Sky)
Replies: 0
Views: 102

Smart Histogram with Test Camera (Deep Sky)

It is nice that Test Cameras have been included so one could play with some of the functions. But it would be nice if a suitable sensor analysis could be included so the 'smart' features could be explored as well. I have noticed that if one tries to do a sensor analysis on the test camera it does no...
by GregL
Sun Feb 03, 2019 12:15 am
Forum: How do I?
Topic: Smart Histogram Brain Function Retention
Replies: 3
Views: 244

Smart Histogram Brain Function Retention

There is quite a lot of material calculated when I use the Smart Histgram 'brain' function exposure estimate -- is this information saved anywhere or must I go through and screen capture each page? I have used the clipboard option with the sensor analysis and was disappointed that it only captured t...
by GregL
Tue Jan 22, 2019 9:22 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Robin, Not much of a test, but it didn't blow up this time so I suspect your latest could have addressed the problem. After checking the dome for snow, I powered things up, installed the new version and connected to the mount. Moved it around a bit using the directional arrows in Sharpcap -- no nast...
by GregL
Sun Jan 20, 2019 9:45 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Thanks, Robin. The turnaround on this one will be a tad slower than the last. We are getting -35C windchills and a mess of blowing snow. I will power up the dome after I have been able to dig into it to see how much snow got pushed in through the cracks... (I vacuum it out). Winter used to be fun......
by GregL
Sat Jan 19, 2019 12:28 am
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Quick turnaround. Installed the updated version, brought everything up, connected and tried to move. Same error... sorry. However... it does park correctly. Logfile attached.

greg
by GregL
Fri Jan 18, 2019 9:54 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Thanks, Robin. I will install it and give it the smoke test tomorrow... we are in the early stages of a major snowstorm here. But I can install it remotely... If it doesn't blow up when I try to move the mount we are probably good. Based on the weather its probably a week or two before I can try it ...
by GregL
Thu Jan 17, 2019 9:25 pm
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Funny you should mention that... I collected all the logs from Sharpcap and ascom this afternoon and ran an ascom diagnosis for comic relief.
Attached is the sharpcap log.

greg
by GregL
Thu Jan 17, 2019 1:55 am
Forum: Bug Reports
Topic: SC doesn't work with Gemini Telescope.NET ASCOM driver
Replies: 24
Views: 1887

Re: SC doesn't work with Gemini Telescope.NET ASCOM driver

Robin, I am getting the same error when I try to control my Gemini-2/GM-8 using Sharpcap 3.2 and current Ascom 6.4sp1. Windows 10x64, current Gemini.net. Same error as reported by Calum. MoveAxis set 'axisPrimary' is an invalid value. The valid range is guiding, centering or slewing speeds. I have b...