Search found 12 matches

by Zenzanon
Tue Jul 16, 2019 8:44 pm
Forum: QHY Cameras
Topic: Version 3.2.6051 & 6054 ROI not working properly
Replies: 5
Views: 142

Re: Version 3.2.6051 & 6054 ROI not working properly

I'm using a 183m. I tried 1X1 and 2X2, always with the same behavior.
by Zenzanon
Mon Jul 15, 2019 2:11 pm
Forum: QHY Cameras
Topic: Version 3.2.6051 & 6054 ROI not working properly
Replies: 5
Views: 142

Re: Version 3.2.6051 & 6054 ROI not working properly

Hi Robin, Just tried the ROI in the very latest version. Well, it's back to the original behavior, but still somewhat useless. You can change the resolution and then move the ROI box around, but in some resolutions, the although the box moves around, what it 'see's' is limited for example the top le...
by Zenzanon
Sun Jul 07, 2019 11:30 pm
Forum: QHY Cameras
Topic: Activation of QHYCFW3 in V3.2.6054 and 6051
Replies: 4
Views: 105

Re: Activation of QHYCFW3 in V3.2.6054 and 6051

Sorry Robin, but nothing works! I tried using your suggestion of letting the wheel be autodetected, which it is, but a change of position throws an index out of range error. I can't use ASCOM, because I have to use the 183m ASCOM driver too (it's mutually exclusive both the camera AND the wheel have...
by Zenzanon
Thu Jun 27, 2019 2:25 am
Forum: QHY Cameras
Topic: Activation of QHYCFW3 in V3.2.6054 and 6051
Replies: 4
Views: 105

Activation of QHYCFW3 in V3.2.6054 and 6051

I'v noticed in these two versions, it is no longer possible to use my QHYCFW3. In the past it would connect, but now it throws this. The wheel is connected via the 4 pin cable and works well with other apps.

Thanks!
by Zenzanon
Thu Jun 27, 2019 2:18 am
Forum: QHY Cameras
Topic: Version 3.2.6051 & 6054 ROI not working properly
Replies: 5
Views: 142

Version 3.2.6051 & 6054 ROI not working properly

Hi, I've been playing with these newer version recently and noticed that the ROI feature no longer works. Specifically, if you move the ROI selection box around, nothing changes, the same ROI is constantly downloaded. Granted, in earlier versions it was sporadic at best. When you moved up, the actua...
by Zenzanon
Thu Jun 27, 2019 2:12 am
Forum: QHY Cameras
Topic: 183M having random download issues
Replies: 13
Views: 408

Re: 183M having random download issues

The latest versions 3.2.6051 and 54 are both somewhat better, but there is still random issues with downloads suddenly taking minutes and then back to seconds. It's getting much better, but far from perfect.
by Zenzanon
Fri Jun 14, 2019 1:42 pm
Forum: QHY Cameras
Topic: Frame time increments but no image
Replies: 9
Views: 400

Re: Frame time increments but no image

I've been having the same issue with mine too. See this post: https://forums.sharpcap.co.uk/viewtopic.php?f=28&t=1686 As I say in the post, in my case playing with the binning seems to get it working stable again until you change the exposure, then toggling the binning once more seems to 'reset' thi...
by Zenzanon
Thu Jun 13, 2019 2:29 am
Forum: QHY Cameras
Topic: 183M having random download issues
Replies: 13
Views: 408

Re: 183M having random download issues

Well sort of. it seems to far more problematic in mono8 than mono16. The toggle binning mode trick is kind of more or less effective in mono16. Mono8 seems to have a mind of it's own :cry:
by Zenzanon
Thu Jun 13, 2019 2:26 am
Forum: QHY Cameras
Topic: 183M having random download issues
Replies: 13
Views: 408

Re: 183M having random download issues

One thing I've noted. When the camera starts to go wonky (and that is quite often), toggling the binning seems to 'reset' it back to normal operation. So, from 1X1 to 2X2 back to 1X1 and you're good to go and vice versa.

-John
by Zenzanon
Thu Jun 13, 2019 1:52 am
Forum: QHY Cameras
Topic: 183M having random download issues
Replies: 13
Views: 408

Re: 183M having random download issues

Yes, misery does indeed love company! @Robin: the USB 2.0 cable did nothing. Like NumChuck, I too have had moderate success with ASCOM for exposures greater than 1s. Less than 1s, I get negative numbers ie: slooooowww With native drivers, it's the opposite. Less than 1s is fast, greater than 1s is s...