Search found 9 matches

by mikenoname
Mon Jul 01, 2019 8:26 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 274

Re: SharpCap and StellariumScope not working together

Thanks Roel.

Went out tonight and everything worked perfectly. Thanks again, Robin!
by mikenoname
Sun Jun 30, 2019 10:49 pm
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 274

Re: SharpCap and StellariumScope not working together

I can believe it. I had read about POTH when I first installed the ASCOM Platform, but it left my memory when I didn't need it. I required your jogging that memory to go back and look for it again. Hopefully I will get out tonight and give it a good run through, but so far it looks good!
by mikenoname
Sun Jun 30, 2019 12:42 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 274

Re: SharpCap and StellariumScope not working together

Thanks, Robin. POTH (the name of the ASCOM hub that comes with the ASCOM Platform install) turned out to be real easy. And my daytime testing now has everything working together. Yay!
by mikenoname
Sat Jun 29, 2019 7:34 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 274

Re: SharpCap and StellariumScope not working together

Here is that error message: With SC Running trying to start SS.jpg Basically, either one works perfectly on it's own, but will not work simultaneously, even though I have read forum posts here and elsewhere indicating that others certainly do use this combination. I am using SC Pro 3.2.6028 on a Sur...
by mikenoname
Sat Jun 29, 2019 7:30 am
Forum: Bug Reports
Topic: SharpCap and StellariumScope not working together
Replies: 7
Views: 274

SharpCap and StellariumScope not working together

I have been using Stellarium and StellariumScope to successfully control my Meade ETX-70 for quite some time now. I have been using SC Pro to stack images also without problem. Now I wish to use the Plate Solve function in SC and can't get it to work. More specifically, when StellariumScope is conne...
by mikenoname
Sun Jun 16, 2019 10:37 pm
Forum: Live Stacking
Topic: Does ROI Affect Alignment Stars?
Replies: 2
Views: 299

Re: Does ROI Affect Alignment Stars?

Thanks, Robin!
by mikenoname
Sun Jun 16, 2019 4:51 am
Forum: Live Stacking
Topic: Does ROI Affect Alignment Stars?
Replies: 2
Views: 299

Does ROI Affect Alignment Stars?

I'm checking on my assumption that when you select an ROI in the Capture Area of the camera controls, this doesn't just limit the capture area of the displayed image but also reduces the area from which SharpCap's alignment feature can select stars? Or are they completely different things such that ...
by mikenoname
Wed May 29, 2019 5:33 pm
Forum: How do I?
Topic: Saving settings
Replies: 6
Views: 318

Re: Saving settings

Thanks, Robin.

I ended up just taking screenshots of all of the panels and settings screens and doing it the hard way. This way should be much easier!

Mike
by mikenoname
Mon May 27, 2019 1:44 am
Forum: How do I?
Topic: Saving settings
Replies: 6
Views: 318

Re: Saving settings

I would also like an answer to this question. Can anyone help?

Mike