Search found 125 matches

by donboy
Sun Jul 21, 2019 5:08 am
Forum: Bug Reports
Topic: Too much red with AWB in Live Stack
Replies: 18
Views: 1048

Re: Too much red with AWB in Live Stack

Don't remember how to send larger files

Stack_32bits_20frames_300s.CameraSettings.txt
(1.06 KiB) Downloaded 10 times
by donboy
Thu Jun 27, 2019 6:59 pm
Forum: Bug Reports
Topic: Too much red with AWB in Live Stack
Replies: 18
Views: 1048

Re: Too much red with AWB in Live Stack

Well I was hoping that the AWB in live stack would be able to handle the LPS filters like the Idas P2 or Idas D1. When using these filters with my ASI294 I am unable to get a white balance under Image Controls and end up with the Red channel set to 99 and still not getting the red to match the green...
by donboy
Tue May 07, 2019 8:57 pm
Forum: Bug Reports
Topic: Live Stack with Flat Frame Bug?
Replies: 53
Views: 5292

Re: Live Stack with Flat Frame Bug?

Hi, My approach is to never touch the colour balance controls that come with the camera (leave them at their default settings or set them back to those if you have changed already). The problem is that for most cameras the colour balance is performed as a digital manipulation of the post ADC image ...
by donboy
Thu Apr 11, 2019 10:21 pm
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 1165

Re: Brain giving strange results

Thanks for the explanation. I was assuming that Unity gain was at the low noise setting and not right before it.

Don
by donboy
Thu Apr 11, 2019 4:48 pm
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 1165

Re: Brain giving strange results

The only profile for the ASI294 that seems reasonable is from ver 3.1.
by donboy
Thu Apr 11, 2019 2:35 am
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 1165

Re: Brain giving strange results

Robin, I tried the Brain in the new version with my ASI294. I put in a sky brightness of 5.0 and 10% noise and it read for Unity Gain an optimal gain of 119 and an exposure of 70 sec. For Max. Dynamic Range it gave an optimal gain reading of 121 and an exposure of 6 sec. I don't think this is correc...
by donboy
Wed Apr 10, 2019 8:36 pm
Forum: ZWO Cameras
Topic: Sensor Analysis ASI294c, e/ADU does not look right
Replies: 5
Views: 546

Re: Sensor Analysis ASI294c, e/ADU does not look right

The Sensor Library was just updated with a new profile - v.3.2.5982
by donboy
Tue Apr 09, 2019 7:39 pm
Forum: General Discussions
Topic: Omitted Gain discusion from PAS 2019
Replies: 2
Views: 207

Omitted Gain discusion from PAS 2019

Hi Robin,

I just finished the 2nd time through your recent PAS 2019 talk and found it very informative.

Someone mentioned that you talked or wrote about Gain and it's relation to imaging with SC that was omitted in your PAS 2019 talk.

If that is correct can you point me to it.

Don
by donboy
Tue Apr 09, 2019 7:30 pm
Forum: ZWO Cameras
Topic: Sensor Analysis ASI294c, e/ADU does not look right
Replies: 5
Views: 546

Re: Sensor Analysis ASI294c, e/ADU does not look right

The latest version of 3.2 still has the incorrect Sensor Library data in for the ASI294. I have been overwriting it with the ones from ver. 3.1.

Don