Search found 121 matches

by donboy
Thu Apr 11, 2019 10:21 pm
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 313

Re: Brain giving strange results

Thanks for the explanation. I was assuming that Unity gain was at the low noise setting and not right before it.

Don
by donboy
Thu Apr 11, 2019 4:48 pm
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 313

Re: Brain giving strange results

The only profile for the ASI294 that seems reasonable is from ver 3.1.
by donboy
Thu Apr 11, 2019 2:35 am
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 313

Re: Brain giving strange results

Robin, I tried the Brain in the new version with my ASI294. I put in a sky brightness of 5.0 and 10% noise and it read for Unity Gain an optimal gain of 119 and an exposure of 70 sec. For Max. Dynamic Range it gave an optimal gain reading of 121 and an exposure of 6 sec. I don't think this is correc...
by donboy
Wed Apr 10, 2019 8:36 pm
Forum: ZWO Cameras
Topic: Sensor Analysis ASI294c, e/ADU does not look right
Replies: 5
Views: 268

Re: Sensor Analysis ASI294c, e/ADU does not look right

The Sensor Library was just updated with a new profile - v.3.2.5982
by donboy
Tue Apr 09, 2019 7:39 pm
Forum: General Discussions
Topic: Omitted Gain discusion from PAS 2019
Replies: 2
Views: 60

Omitted Gain discusion from PAS 2019

Hi Robin,

I just finished the 2nd time through your recent PAS 2019 talk and found it very informative.

Someone mentioned that you talked or wrote about Gain and it's relation to imaging with SC that was omitted in your PAS 2019 talk.

If that is correct can you point me to it.

Don
by donboy
Tue Apr 09, 2019 7:30 pm
Forum: ZWO Cameras
Topic: Sensor Analysis ASI294c, e/ADU does not look right
Replies: 5
Views: 268

Re: Sensor Analysis ASI294c, e/ADU does not look right

The latest version of 3.2 still has the incorrect Sensor Library data in for the ASI294. I have been overwriting it with the ones from ver. 3.1.

Don
by donboy
Tue Apr 09, 2019 6:50 pm
Forum: General Discussions
Topic: Brain giving strange results
Replies: 21
Views: 313

Re: Brain giving strange results

If you are using the ASI294 Sensor Library profile in ver 3.2 it is not correct.

You will need to over write it using the one in the Sensor Library from the ver 3.1.

Don
by donboy
Thu Feb 07, 2019 1:55 am
Forum: Bug Reports
Topic: Too much red with AWB in Live Stack
Replies: 12
Views: 411

Re: Too much red with AWB in Live Stack

This is frame_3.fits before AWB and after AWB: Screen Shot 2019-02-06 at 8.47.54 PM.jpg Typically what we see when AWB is pressed. The blue is inline with the green, but the red is too much and we have to manually reduce the red to line up with the blue and green in the Display histogram. Screen Sho...
by donboy
Wed Feb 06, 2019 10:39 pm
Forum: Bug Reports
Topic: Too much red with AWB in Live Stack
Replies: 12
Views: 411

Re: Too much red with AWB in Live Stack

Hi Robin, When I used Fitswork to debayer the .fits files The first one was very bright red and the second .fits file was slightly green. The first few .fits files were collected without manual correction which was the fits 1 image and the fits 3 image was captured after manual correction by reducin...
by donboy
Wed Feb 06, 2019 8:30 pm
Forum: Bug Reports
Topic: Too much red with AWB in Live Stack
Replies: 12
Views: 411

Re: Too much red with AWB in Live Stack

https://drive.google.com/open?id=19R1hAPJVa9V5f2IOilqTilOZhK9ltuv3 Hope this is the type file you want. I generally don't save images that aren't adjusted. It this doesn't help I maybe able to image friday so I'll be sure to save several images that have the excessive red in them when using the AWB ...