Search found 18 matches

by festoon
Sun Apr 07, 2019 7:28 pm
Forum: General Discussions
Topic: Sky noise
Replies: 4
Views: 109

Re: Sky noise

Hi Robin, By luck today I found your explantions here https://forums.sharpcap.co.uk/viewtopic.php?t=456 Looking at this equation equation.PNG It seems there is one major difference between my equations above and your link above. The first term you have in this equation is the read noise of the final...
by festoon
Fri Apr 05, 2019 7:01 pm
Forum: General Discussions
Topic: Sky noise
Replies: 4
Views: 109

Re: Sky noise

Thanks Robin... I'm trying to do the same calculation, but I'm getting very different answers...please see image below that calculates the optimum exposure for a given total stacking time, read noise, allowed increase of 10% in total noise, and sky electron rate. IMG-3767_1.jpg An example calculatio...
by festoon
Fri Apr 05, 2019 9:28 am
Forum: General Discussions
Topic: Sky noise
Replies: 4
Views: 109

Sky noise

Hi Robin, I'm trying to recreate your optimum exposure time calculation in a script (as you use in the brain function). Can I please ask - how do you calculate the sky noise from the sky electron rate? The total sky electrons will be the total exposure time x sky electron rate Do you assume the sky ...
by festoon
Fri Apr 05, 2019 9:14 am
Forum: Bug Reports
Topic: Feature tracking with Synscan Mobile ASCOM
Replies: 2
Views: 96

Re: Feature tracking with Synscan Mobile ASCOM

Thanks Robin, I have emailed the skywatcher app team as you suggest. I'll let you know if I get a response.
by festoon
Tue Apr 02, 2019 8:43 pm
Forum: Bug Reports
Topic: Feature tracking with Synscan Mobile ASCOM
Replies: 2
Views: 96

Feature tracking with Synscan Mobile ASCOM

Hello, I've noticed that when running the feature tracking tool when connected to mounts like the AZGti connected using the SynscanMobile ASCOM that when you press the calibrate button sharpcap throws an error. The mount does not move and eventually the sharpcap program needs to be restarted. The er...
by festoon
Fri Mar 15, 2019 5:23 pm
Forum: How do I?
Topic: How do I set black level to a specific value
Replies: 3
Views: 121

Re: How do I set black level to a specific value

Thanks guys, I never knew Black level was brightness in ZWO cameras
I had presumed it was the black level - lower slider bar - on the histogram
by festoon
Thu Mar 14, 2019 9:21 am
Forum: How do I?
Topic: How do I set black level to a specific value
Replies: 3
Views: 121

How do I set black level to a specific value

Firstly last night I was very impressed to see the the smart histogram brain funtion to look at optimising the exposure settings on my ZWO CMOS camera...but at the end I have a 'how do I' question :) I applied the reccomended settings and it changed the exposure and gain as expected. But the smart b...
by festoon
Tue Mar 05, 2019 10:40 am
Forum: Feature Suggestions
Topic: Applying flat post stack
Replies: 1
Views: 65

Applying flat post stack

I was wondering if there is a way to apply a flat to an image afterwards. I'm using Sharpcap live stack mode to create images using my Atik 414EX. After stretching the histogram I'm noticing a lot of vignetting to the image. I have taken some flats using a twighlight sky. So I was wondering is there...
by festoon
Thu Feb 07, 2019 9:21 pm
Forum: Live Stacking
Topic: Flats
Replies: 12
Views: 524

Re: Flats

Thanks for looking at this Robin,
Do you mean these settings?
setupflat_1.PNG
setupflat_1.PNG (344.74 KiB) Viewed 163 times
Creating mono flat and not using bias frame. Histogram looks OK.
I wonder if too if this is an issue of the odd pixels combined with the fact its a colour sensor?
by festoon
Wed Feb 06, 2019 8:45 pm
Forum: Live Stacking
Topic: Flats
Replies: 12
Views: 524

Re: Flats

Thanks for the explanation regards the 11 captures...sorry for the red herring :)
Have you managed to deduct what is happening with my flats in Sharpcap?
Thanks again for your help