Search found 10 matches

by Lulubell
Sun Sep 27, 2020 10:38 am
Forum: Altair Cameras
Topic: GPCAM3 178M keeps disconnecting
Replies: 6
Views: 660

Re: GPCAM3 178M keeps disconnecting

I had 3 errors last night that I saved. I don't know how to attach zip files but here is part of text: -<SerializableException xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"> -<Data> <Category>Camera</Category> <SubCategory>Alta...
by Lulubell
Sat Sep 26, 2020 10:48 pm
Forum: Altair Cameras
Topic: GPCAM3 178M keeps disconnecting
Replies: 6
Views: 660

Re: GPCAM3 178M keeps disconnecting

Unfortunately, I'm still getting the problem :( Sometimes it flags an error message/exception, sometimes it just disconnects. I did save one of the error messages - I'll post it tomorrow. Next time I'll try it with a different computer - I'll have to set it up with the Altair driver first.
Louise
by Lulubell
Sat Sep 26, 2020 11:15 am
Forum: Altair Cameras
Topic: GPCAM3 178M keeps disconnecting
Replies: 6
Views: 660

Re: GPCAM3 178M keeps disconnecting

Thanks, Dave. I think I might have solved the problem with an Altair driver update... Dunno why I didn't do it before - d'oh. Altair doesn't make it easy to download drivers... Anyway, there's a chance I might be able to check it later :)
Cheers
Louise
by Lulubell
Sat Sep 26, 2020 9:43 am
Forum: Altair Cameras
Topic: GPCAM3 178M keeps disconnecting
Replies: 6
Views: 660

GPCAM3 178M keeps disconnecting

Hi I'm running SharpCap Pro on a PC with the 178M but annoyingly it keeps disconnecting. It happens at random intervals but also tends to disconnect when I change a parameter. I've tried obvious things like different cables and usb ports but the problem persists. My usb ports are set not to go to sl...
by Lulubell
Tue Jan 14, 2020 7:28 pm
Forum: Altair Cameras
Topic: GPCAM3 No Image Flip Option
Replies: 4
Views: 1081

Re: GPCAM3 No Image Flip Option

Hi
Thanks, Robin. Ok, I understand now. I'd have thought, though, that the display image could be flipped for display purposes independent of the sdk.
Cheers
Louise
by Lulubell
Tue Jan 14, 2020 12:46 pm
Forum: Altair Cameras
Topic: GPCAM3 No Image Flip Option
Replies: 4
Views: 1081

Re: GPCAM3 No Image Flip Option

Hi Thanks. Um, I'm not sure what you mean by 'raw' mode? It's a mono camera. I found that the flip option only appears in mono8 mode but I'd had it on mono14 mode. Is mono 14 what you mean by 'raw'? I'd really like to be able to use the 14 bits and the flip - might that be possible in the (near) fut...
by Lulubell
Mon Jan 13, 2020 12:39 pm
Forum: Altair Cameras
Topic: GPCAM3 No Image Flip Option
Replies: 4
Views: 1081

GPCAM3 No Image Flip Option

Hi
I have an Altair GPCAM3 178M. It works fine but there is no image flip option under camera controls (or anywhere else as far as I can see)? Am I missing something?
Cheers
Louise
by Lulubell
Sun Mar 31, 2019 9:11 pm
Forum: QHY Cameras
Topic: QHY183c TEC problems with Sharpcap 3.2
Replies: 25
Views: 5649

Re: QHY183c TEC problems with Sharpcap 3.2

Hi
I'll try that next time but I also had problems acquiring frames with the native driver. However, I found the Ascom driver did work ok and with the temp control.
Louise
by Lulubell
Sat Mar 30, 2019 4:35 pm
Forum: QHY Cameras
Topic: QHY183c TEC problems with Sharpcap 3.2
Replies: 25
Views: 5649

Re: QHY183c TEC problems with Sharpcap 3.2

Hi I'm having same problem with my qhy183m with the set point greyed out and temp control only available via the power control. I have the latest SharpCap Pro and I tried copying the qhyccd.dll from the ascom folder to the sharpcap one (as mentioned above) but hasn't made any difference. TEC control...
by Lulubell
Sun Dec 23, 2018 2:48 pm
Forum: QHY Cameras
Topic: QHY5LII-M with Sharpcap 3.1
Replies: 3
Views: 1632

Re: QHY5LII-M with Sharpcap 3.1

Hi
I realise this is an old thread but thought I'd post a known bug with qhy5l-ii mono cameras. That is that it will crash if set to capture exposures of 10s or multiples thereof.
Louise