Search found 50 matches

by donstim
Tue Feb 18, 2020 12:02 am
Forum: Live Stacking
Topic: Which histogram to use while live stacking?
Replies: 3
Views: 97

Re: Which histogram to use while live stacking?

I've wondered the same thing for quite a while. I haven't yet heard a good explanation of why one should choose to use both, though I know imagers I respect highly (Chris for one) do so. As I understand from the manual, if you use both and want to save the image as you see it on the screen, you must...
by donstim
Thu Feb 13, 2020 1:52 am
Forum: Bug Reports
Topic: Sharpcap doesn't retrieve Celestron focuser position
Replies: 7
Views: 111

Re: Sharpcap doesn't retrieve Celestron focuser position

Robin, From the Celestron firmware engineer prior to your latest post: "I have additional information. After SmartCap creates an instance of the driver, it checks the Connected property. CPWI's ASCOM focuser driver will report Connected=True if CPWI is running and if CPWI has found a focuser on your...
by donstim
Mon Dec 23, 2019 2:00 am
Forum: General Discussions
Topic: Flats question in Live Stacking
Replies: 4
Views: 232

Re: Flats question in Live Stacking

Hi Don Well, I have been doing flats a lot over the past few months and I always keep the brightness setting the same as lights and they work great. Bruce Thanks Bruce, I have generally been using Brightness of 0 for the flats and 4 for the lights, which was based on some settings reported by Chris...
by donstim
Fri Dec 20, 2019 11:48 pm
Forum: General Discussions
Topic: Flats question in Live Stacking
Replies: 4
Views: 232

Flats question in Live Stacking

According to the SharpCap manual, when selecting the bias frame option, it "requires" the camera brightness level control to not be changed when capturing the target image light frames. However, in this thread, https://forums.sharpcap.co.uk/viewtopic.php?f=5&t=1282 , Chris states that he uses a diff...
by donstim
Fri Nov 08, 2019 2:15 am
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

Another quick update -- ZWO agrees that it is a camera hardware issue and that my camera needs to be sent back for repair. Thanks for your all your help in troubleshooting (you, too, Dave).

Don
by donstim
Fri Nov 01, 2019 8:15 pm
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

Hi Robin, Yes, I tried it in all 3 USB ports with 3 different cables on 2 different laptops. I think it is some kind of internal to the camera connection issue. I did not see anything obvious when I removed the camera front piece (which you do when cleaning the sensor and inside of the protect windo...
by donstim
Thu Oct 31, 2019 8:03 pm
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

Hi Robin, I thought I'd update you a little bit on this issue. On ZWO's recommendation, I tried using their ASICAP software to see the frame dropping in SharpCap also occurs in other software. What I found out was that when this problem occurs, ASICAP indicated there were no frames being captured at...
by donstim
Wed Oct 09, 2019 5:53 pm
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

Hi Robin, It looks like Duane in the "bug reports" sub-forum was experiencing the same thing where the timeout was occurring much faster than the exposure time or the SharpCap timeout time: Warning: 20:37:34.2578180 Thread:ASI Grab Thread#32 SharpCap.Cameras.ASI.ASICameraProxy.GetFrameData(Int32 tim...
by donstim
Tue Oct 08, 2019 2:40 pm
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

Still looking for help on this (although I will be traveling for the next 2 weeks and away from the scope). To summarize, some nights (not all): 1) ASI 294MC Pro camera will work fine for a while with no or few dropped frames. At some point, it starts to drop all frames. At first, it seems to help t...
by donstim
Wed Oct 02, 2019 8:57 am
Forum: ZWO Cameras
Topic: Dropped frames ASI 294MC Pro
Replies: 18
Views: 1488

Re: Dropped frames ASI 294MC Pro

I'm back and still experiencing the same issue. I have done enough troubleshooting that I don't think it's a USB issue on the laptop side. The problem only occurs with my ZWO AI 294MC Pro camera. It does not occur when using my ZWO ASI 224MC camera. I can move the USB3 cable connection from one came...